Version 3.0.9 auf PHP 5.4 ?

  • Guten Morgen :)

    Ich besitze seit dem Juni 2009 ein kleines Forum, wo ich die Version 3.0.9 drauf habe.

    Nun habe ich seit gestern folgendes Problem.

    Mein Anbieter hat von PHP 5.3 auf 5.4 umgestellt.

    Wenn man nun einen Beitrag posten möchte, kommt folgende Fehlermeldung:

    Ich konnte zwar gestern noch manuell, wieder auf die alte Version von PHP 5.3 umstellen, was bedeutet, das Forum funktioniert dadurch wieder einwandfrei, mein Anbieter sagt aber das er PHP 5.3 definitiv auf Ende Juli deaktivieren wird.

    Ich würde mich nun gerne vorher auf die Fehlersuche machen, da ich selbst nicht so sehr bewandert darin bin, was diese Dinge angeht.

    Läuft die Version 3.0.9 auf PHP 5.4 noch?

    Da die Fehlermeldung ja nur erscheint wenn man einen Beitrag absenden möchte, könnte es ev. auch nur an einem installiertem Plug-In liegen?

    Für Hilfe wäre ich da dankbar.

    Liebste Grüsse:

    Martin

  • Das Problem ist ein Zensurplugin, welches nicht mit PHP 5.4 kompatibel ist. Da ich davon ausgehe, dass der Autor des Plugins das Problem nicht mehr beheben wird, bleiben dir zwei Möglichkeiten:

    • Das Problem beheben (lassen)
    • Das Plugin deinstallieren
  • Hallo euch beiden.

    Da ich ja normal mit dem Forum arbeiten kann solange 5.3 drauf ist, komm ich auch ins ACP.

    Ich schaue mir die Plug-Ins jetzt mal an, welches das ist da mit dem Zensur Plugin.

    Hab zwar eigentlich nichts dergleichen installiert.

  • Ich habe dieses hier unter den Paketen gefunden.

    [Blocked Image: http://abload.de/img/ap0002els6o.jpg]

    Dies wird es wohl sein.

    Ich hab in Moment gar keine Ahnung für was das Plugin überhaupt gut war oder ist. Jemand ne Idee ?

    Bibini:

    Danke, aber das ist es nicht :)

    Softi: (wenn man dich denn so nennen darf :) )

    Ich müsste die mal schnell suchen ob ich die noch finde.

    Edit:

    Habs gefunden:

    [Blocked Image: http://abload.de/img/ap000345s1b.jpg]

    Deaktivieren reichte völlig aus.

    Nun funktioniert das Forum einwandfrei unter PHP 5.4.

    Danke euch allen für die prompte Hilfe und liebste Grüsse

    <3

    Edited once, last by Ysabella (April 9, 2014 at 12:34 PM).

  • nö das war damals die eine Filebase version von WCF solution die funktionierte mit php 5.4 nicht daher konnte ich sie leider auch nicht deinstallieren
    alles andere konnte ich deinstallieren war damals mit der 3.1

  • Hallo Fr33chen

    Deninstallieren geht leider nicht, da spukt es mir ne Fehlermeldung aus. Mit deaktivieren geht das Forum nun ja wieder.

    Jetzt habe ich aber ein anderes Problem mit meiner Version von der Download Database.

    Unter 5.3 funktioniert sie. Auf 5.4 spukt sie folgende Fehlermeldung aus.

    Die hier im Plug-In Store von Tatzelwurm eingetragene Version ist fürs 3.1.

    Wäre das irgendwie zu retten?

    Momentan bei mir installierte Version 1.1.2 PL 1

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!