wo kann ich den link zum Dashboard deaktivieren ?

  • würde gerne den reiter dashboard entfernen , ist das möglich ? wenn ja wie.


    und eine frage zum Deaktivieren des Dashboards.


    ich bekomme den Hinweis:


    Hinweis: Falls das Dashboard als Startseite definiert ist, muss
    bei Deaktivierung dieser Option zusätzlich eine neue Startseite in der Hauptmenüverwaltung ausgewählt werden.


    wie wähle ich die neue startseite ( Forum) aus ?

  • funktioniert leider nicht. Dashboard ist Deaktiviert und forum als steht als erstes als Aktiviert.
    Der Reiter Dashboard ist im forum auch noch sichtbar.


    Nachtrag: Danke dir,jetzt habe ich es verstanden :) man muss verschieben.

  • funktioniert leider nicht. Dashboard ist Deaktiviert und forum als steht als erstes als Aktiviert.
    Der Reiter Dashboard ist im forum auch noch sichtbar.


    Nachtrag: Danke dir,jetzt habe ich es verstanden :) man muss verschieben.


    Was muss den verschoben werden?Hänge mom auch davor möchte das Portal von Michel als Startseite und das der Button Dashboard verschwindet.Wo bzw was muss ich wo eintragen?

    • Official Post

    Das Dashboard darf nicht an erster Stelle im Seitenmenü stehen, darauf wird auch explizit beim Deaktivieren des Dashboards hingewiesen!

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Das Dashboard darf nicht an erster Stelle im Seitenmenü stehen, darauf wird auch explizit beim Deaktivieren des Dashboards hingewiesen!

    Genau diesen Fehler habe ich gemacht Uff Hmmmm Ärgerlich...
    Nun komme ich nicht mehr ins ACP ERROR500 , da das Dashboard DEAKTIVIERT IST.
    Wo kann ich das nun ändern, damit ich wieder ins ACP komme...
    Kann ich da was in der Datenbank ändern?
    Bin für jeden Tip Dankbar :)

  • Schon versucht, an deine URL ein /acp anzuhängen?

    Da, wo die Neurosen blühn, da möcht ich Landschaftsgärtner sein!

  • Schon versucht, an deine URL ein /acp anzuhängen?

    Ja , funktionierte nicht !
    Habe dann in im Profil/Benutzerkonten/Verwaltung/Portal alle Portal Boxen deaktiviert, danach bin auch ohne Probleme ins ACP gekommen.
    Habe nun das Dashboard an eine andere Stelle gesetzt - und alles funktioniert wieder.
    Hatte gestern mal ein PORTAL Installiert, nun ist dieses wieder deinstalliert, und das Dashboard funktioniert auch.
    Danke für deine Hilfe :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!