Statt nur "neededPermissions" eine Methode "checkPermissions"

  • App
    WoltLab Suite Core

    Aktuell lieferen ja die Controller eine Variable $neededPermissions, dieser ist zwar angenehm für einzelne Kriterien, die keine komplexeren Zusammenhänge haben. Besser wäre es aber eine Methode checkPermissions zu machen, die entsprechend flexibel erweitert werden kann und eventuell auch komplexere Abfragen ermöglicht.


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!