deaktivierter updateserver

  • wenn man einen updateserver im acp deaktiviert und nun ein paket über einen updateserver aktalisieren will gibt es einen fehler



    zufälligerweise hat mein deaktivierter updateserver die id 25


    @Alexander Ebert kannst du dir das mal ansehen?


    EDIT:// keine ahung in wieweit wichtig das entsprechend upzudatende plugin existiert auf 2 update servern wovon ich einen im acp deaktiviert hatte

    MfG Stricted

    Edited once, last by Stricted ().

    • Official Post

    Ich konnte dies (zu mindestens mit RC 3/RC 4 von WCF) nur bei der Paket-Suche reproduzieren. Kannst du bitte mal schauen ob mit diesem Commit das Problem gelöst ist?


    Sollte es weiterhin auftreten bitte ich um eine detaillierte Anleitung zum Reproduzieren.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Ich konnte dies (zu mindestens mit RC 3/RC 4 von WCF) nur bei der Paket-Suche reproduzieren. Kannst du bitte mal schauen ob mit diesem Commit das Problem gelöst ist?


    Sollte es weiterhin auftreten bitte ich um eine detaillierte Anleitung zum Reproduzieren.


    suche direkt hab ich nicht getestet ich hatte einfach nur nach aktualisierungen suchen geklicket
    gut ich teste es später

    MfG Stricted

  • Ich hole das nochmal hoch, bei mir besteht der Fehler nach wie vor.
    Ich habe meine Testumgebung gerade komplett neu aufgesetzt, meinen eigenen Server eingetragen und die WoltLab-Server deaktiviert.



    Was mir auch aufgefallen ist, ich habe meine ToDo-Liste hier im Pluginstore und auf meinem eigenen Server. Obwohl alle Server aktiviert waren, wird mir nur die Version aus dem Pluginstore, die nicht die aktuellste ist, angezeigt. Paketserver wird korrekt abgefragt bzw. Anzahl der Pakete stimmt zumindest.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!