Error while updating from beta 4 to beta 5

  • Affected App
    WoltLab Suite Forum

    Hi! I was trying to update my copy of WBB from beta 4 to beta 5 and then to beta 6 but when perfomring update from beta 4 to beta 5 i've got this error


    Code
    Fatal error: unknown object type definition 'com.woltlab.wcf.importer' givenInformation:id: c160f7409a14e5131393d3982d254bd25bb31f0eerror message: unknown object type definition 'com.woltlab.wcf.importer' givenerror code: 0file: /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/plugin/ObjectTypePackageInstallationPlugin.class.php (47)php version: 5.5.0wcf version: 2.0.0 Beta 6 (Maelstrom)date: Sat, 03 Aug 2013 20:01:44 +0000request: /acp/index.php/InstallPackage/?&referer: http://www.burningboard.pl/acp/index.php/PackageUpdate/?Stacktrace:#0 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/plugin/ObjectTypePackageInstallationPlugin.class.php(79): wcf\system\package\plugin\ObjectTypePackageInstallationPlugin->getDefinitionID('com.woltlab.wcf...')#1 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/plugin/AbstractXMLPackageInstallationPlugin.class.php(150): wcf\system\package\plugin\ObjectTypePackageInstallationPlugin->prepareImport(Array)#2 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/plugin/AbstractXMLPackageInstallationPlugin.class.php(66): wcf\system\package\plugin\AbstractXMLPackageInstallationPlugin->importItems(Object(DOMXPath))#3 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/plugin/AbstractPackageInstallationPlugin.class.php(71): wcf\system\package\plugin\AbstractXMLPackageInstallationPlugin->install()#4 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/PackageInstallationDispatcher.class.php(516): wcf\system\package\plugin\AbstractPackageInstallationPlugin->update()#5 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/package/PackageInstallationDispatcher.class.php(127): wcf\system\package\PackageInstallationDispatcher->executePIP(Array)#6 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/acp/action/InstallPackageAction.class.php(72): wcf\system\package\PackageInstallationDispatcher->install('8b81d7be')#7 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/action/AbstractDialogAction.class.php(70): wcf\acp\action\InstallPackageAction->stepInstall()#8 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AbstractDialogAction->execute()#9 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/request/Request.class.php(58): wcf\action\AbstractAction->__run()#10 /home/burningb/domains/burningboard.pl/public_html/wcf/lib/system/request/RequestHandler.class.php(94): wcf\system\request\Request->execute()#11 /home/burningb/domains/burningboard.pl/public_html/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)#12 {main}


    Any ideas what im doing wrong?


    Now it works, very strange...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!