Installation fehlerhaft | NGINX, PHP 5.4.19

  • Affected App
    WoltLab Suite Forum

    Hallo,

    Ich habe bei der Installation diverse Fehler bzw. eigentlich kann man nicht von "Installation" reden.
    Zunächst hatte ich Probleme bei der Installation wegen eines Timeouts (504) der von NGINX kam Default 60s.
    Diesen habe ich nun höher gesetzt. Die Installation läuft durch.. dann bekomme ich allerdings direkt im Anschluß
    nen 404er der vom ACP zu kommen scheint und diverse Fehlermeldungen wie z.B.

    Fatal error: PHP notice in file /home/***/www/wcf/lib/system/WCFACP.class.php (70): Trying to get property of non-object

    Information:id: c0c68db1782f9b143ce3c00a9c778a125f4b713a
    error message: PHP notice in file /home/***/www/wcf/lib/system/WCFACP.class.php (70): Trying to get property of non-object
    error code: 0
    file: /home/***/www/wcf/lib/system/WCF.class.php (287)
    php version: 5.4.15-1~dotdeb.2
    wcf version: 2.0.0 Beta 2 (Maelstrom)
    date: Wed, 05 Jun 2013 16:18:50 +0000
    request: /wcf/acp/index.php
    referer:

    Stacktrace:#0 /home/***/www/wcf/lib/system/WCFACP.class.php(70): wcf\system\WCF->handleError(8, 'Trying to get p...', '/home/***...', 70, Array)
    #1 /home/*/www/wcf/lib/system/WCFACP.class.php(54): wcf\system\WCFACP->initAuth()
    #2 /home/*/www/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
    #3 /home/*/www/wcf/acp/index.php(9): require_once('/home/***...')
    #4 {main}

    Schade.. ich probiere es mit der nächsten Beta wieder...

    PS: Ich hatte mich im Titel vertippt => php version: 5.4.15-1~dotdeb.2

    Gruß Julian

  • test.php vor der Installation aufgerufen?



    Ne. Natürlich nicht :-/ Die test.php sagt mir das es Probleme mit PATH_INFO geben würde. Ich recherchiere mal.

    PS: Sollte jemand hier das sehen der mehr Ahnung hat und rein zufällig ne voll funktionsfähige nginx vhost config posten können, wäre ich dankbar.
    Die Google Suche bringt mich da atm nicht weiter. Zur Not Frage ich morgen mal morgen jemand der sich damit besser auskennt als ich... und "ja" es muss unbedingt Nginx als Web-Server sein ;)

    PPS: ERLEDIGT ;)

    PHP 5.3.2 or greater is available. You can start the installation now.

    PHP 5.3.2 oder höher wurde gefunden. Sie können mit der Installation beginnen.

    Edited 3 times, last by sd98asjd9ddd (June 5, 2013 at 9:46 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!