Freiwilliger für Stylehilfe?

  • Ich grüße euch,

    wollte mal fragen ob es unter Euch jemanden gibt der sich bereit erklärt mir beim Feinschliff an einem Style zu helfen?

    Sollte es jemanden geben möge er sich bitte privat bei mir melden. :)

    Danke

  • Guuut, da sich leider niemand findet der mir mal eben helfen möchte, hoffe ich die Community hilft mir vll...


    Erste Frage: ich habe die Largebuttons datei des Blue Sunrise verändert und den CSS Code kopiert. Leider haben meine Buttons nur runde Ecken auf der linken, nicht aber auf der rechten Seite.
    Was könnte ich falsch gemacht haben?

  • du solltest am besten 2 grafiken verwenden zB:
    eine für links und die Mitte (mach sie ruhig ein wenig größer, unsere hab ich meine ich 300px breit gemacht :)) und eine für den Abschluss rechts (die nur so breit machen wie der Abschluss ist).
    die für links+Mitte setzt du als sich nicht wiederholende Hintergrundgrafik per CSS ins <a> der Buttons und gibst dabei als Position top left an. die für rechts setzt du als sich nicht wiederholende Hintergrundgrafik ins <li> der Buttons und gibst als Position top right an. beim <li> noch padding: 0pt 5px 0pt 0pt; mit rein (wobei du die 5px mit der breite der Hintergrundgrafik für rechts ersetzt) und schon sollte es klappen ^^

    MfG Markus Zhang (aka RouL)

  • Aaaaalso:
    Ich habe nun die dateien: largeButtons_1_li.png largeButtons_1_re.png largeButtonshover_1_li.png und largeButtonshover_1_re.png

    Der Originale CSS Code schaut ja so aus:

    Ich habe aber nun für hover und nichthover getrennte Grafiken und nimmer eine. Wie muss das Ganze dann aussehen? So?

    €dit: Rausgenommen, hat nicht funktioniert *seufZ*


  • Die Grafiken für links gibst du im Stileditor unter "Buttons » Große Buttons" an. Außerdem kann es ja nach größe deiner Grafiken sein, dass du das padding-right für das li anpassen musst und das padding für das a

    MfG Markus Zhang (aka RouL)

  • Danke :)

    Nun passiert es leider noch, dass beim erscheinen der Hovergrafik das Forum bzw. die Posts einen px nach oben "hüpfen" und beim verlassen des hovers wieder runter... komisch: Hab beide Grafiken genau gleichgroß erstellt... daran dürfte es also nicht liegen, dass sie unterschiedlich groß sind? *wunder*


    €dit: Die Grafiken werden leider noch nicht korrekt angezeigt. Wie groß sollten sie denn ca sein? Breite: 200 px und höhe 50 px habe ich momentan für die linken files...

  • €dit: Die Grafiken werden leider noch nicht korrekt angezeigt. Wie groß sollten sie denn ca sein? Breite: 200 px und höhe 50 px habe ich momentan für die linken files...

    Deswegen meinte ich, dass es sein kann, dass du das padding beim <a> eventuell noch etwas anpassen musst ;)

    Nun passiert es leider noch, dass beim erscheinen der Hovergrafik das Forum bzw. die Posts einen px nach oben "hüpfen" und beim verlassen des hovers wieder runter... komisch: Hab beide Grafiken genau gleichgroß erstellt... daran dürfte es also nicht liegen, dass sie unterschiedlich groß sind? *wunder*

    Da ist vermutlich irgendwo ein fehlender margin oder padding. Kann ich dir nicht so auf Anhieb sagen, wo.

    MfG Markus Zhang (aka RouL)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!