2 x Versucht es zu Installieren

  • @border & Hasching:


    Ich geb hier Bescheid, wenn ich was Neues weiß.


    Die gewünschten Zugangsdaten zu meinem FTP und MySQL hat der Alex Ebert jedenfalls bekommen. Bin gespannt was da jetzt bei rauskommt. :)

  • Ich wollte es auch Installieren und es gab einige Fehler. Ich habe dann einen neuen Ordner erstellt die rechte alle auf 777 gestellt und das Forum dann auch im gleichen Ordner installiert. Jetzt ging es.


    Habe ich nun auch versucht, leider keine Abhilfe ...


    Habe mehrmals nun Beta 2 installiert, die läuft nun auch ganz durch, nach Abschluss kommt nun folgender Fehler:

    Code
    Fatal error: An error occured. Sorry.
    							Information:
    								id: a7bfdfacb712873ed43af73bb2bcf927d1aafdeb Send this ID to the administrator of this website to report this issue.


    Es ist auch ein 1und1 Managed mit PHP 5.1.4


    Nach Aufruf der global.php kommt folgender Fehler:

  • Ein schön Montag - und gibt es was neues für die 1und1 Hoster?

    Freundliche Grüße HSE24 & onel01

  • Danke aber den Anbieter wollte ich nicht weckseln.

    Grüße Sommy
    was nicht passt wird passend gemacht

  • Moin, habe nun die Beta b3 Versucht einzurichten, egal was ich mache 47% und ich bleibe immer in der Maske zur Datenbank stehen:


    Connecting to MySQL server 'db472686251.db.1and1.com' failed:
    SQLSTATE[HY000] [1045] Access denied for user 'db472686251'@'212.227.29.151' (using password: YES)


    die Angaben zu db sind richtig,.... :(


    bis morgen

    Freundliche Grüße HSE24 & onel01

  • Scheinbar sind in dem Verzeichnis noch dateien von einer alten Installation...
    Lösche den gesammten Inhalt des Ordners und lade dann nur das installations-paket neu hoch, dann sollte es klappen

  • Neuer Tag und neuer Versuch! ja - es ist nun eingerichtet nun kann ich auch als 1und1 Kunde das wbb4 testen..

    Freundliche Grüße HSE24 & onel01

  • Hallo Leute,
    vorhin hatte ich einen Beitrag geschrieben und war vollen Lobes für das BurningBoard 4.x, Nun aber habe ich ebenfalls einen Installationsfehler der da lautet:
    "Beim Verbindungsversuch mit der Datenbank ist folgender Fehler aufgetreten:

    Connecting to MySQL server 'localhost' failed:
    SQLSTATE[HY000] [2002] No such file or directory"


    Hoster: Host Europe
    Server: Root Server
    PHP: 5.4.15 / über CGI


    Die Datenbank besteht. Zugangsdaten absolut korrekt, Habe den Datenbankserver einmal mit "localhost" und einmal mit der IP angesprochen, nichts davon mit Erfolg. Habe dann auch alles noch einmal gelöscht und neu angelegt, aber ich komme nicht über die 47%


    Hat jemand einen Tip?


    Freue mich auf jeden Hinweis.


    Viele Grüsse
    Refugium




    GELÖST!!!
    Es scheint so zu sein, dass WLBB 4 bei Root Servern weder die Angabe "localhost" noch den Host- bzw. Servernamen akzeptiert, sondern ausschließlich die übergeordnete IP des Servers, also auch nicht die IP der jeweiligen Domain, unter der die Datenbank angelegt ist.

    Edited once, last by Refugium ().

  • Hi, hab das selbe Problem mit PHP 5.4.9 / MySQL 5.5.28 bei all-inkl.
    Auf meinem Rechner mit PHP 5.4.1 / MySQL 5.5.29 hatte ich dieses Problem nicht.


    Am Ende der Installation (nachdem ich den Administrator erstellt habe) kommt unter der URL /acp folgendes:

    Fatal error: PHP notice in file /www/htdocs/xxxxxxxx/wbb4/wcf/lib/system/WCFACP.class.php (70): Trying to get property of non-object




    Information:id:
    error message: PHP notice in file /www/htdocs/xxxxxxxx/wbb4/wcf/lib/system/WCFACP.class.php (70): Trying to get property of non-object
    error code: 0
    file: /www/htdocs/xxxxxxxx/wbb4/wcf/lib/system/WCF.class.php (281)
    php version: 5.4.9-nmm1
    wcf version: 2.0.0 Beta 1 (Maelstrom)
    date: Thu, 20 Jun 2013 11:17:19 +0000
    request: /wcf/acp/
    referer:




    Stacktrace:#0 /www/htdocs/xxxxxxxx/wbb4/wcf/lib/system/WCFACP.class.php(70): wcf\system\WCF->handleError(8, 'Trying to get p...', '/www/htdocs/xxx...', 70, Array)
    #1 /www/htdocs/xxxxxxxx/wbb4/wcf/lib/system/WCFACP.class.php(54): wcf\system\WCFACP->initAuth()
    #2 /www/htdocs/xxxxxxxx/wbb4/wcf/acp/global.php(19): wcf\system\WCFACP->__construct()
    #3 /www/htdocs/xxxxxxxx/wbb4/wcf/acp/index.php(9): require_once('/www/htdocs/xxx...')
    #4 {main}

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!