Fehler nach Update auf 5.5.0 von aktueller vorheriger Version (Could not compile SCSS: Undefined variable $wcfUserMenuTextActive:)

  • Ich denke mal, dass ich eine Neuinstallation der WoltLab Suite 5.5.0 mit anschliessendem Import aller Daten machen werde, momentan habe ich echt keinen Bock mehr, nach irgendeinem Fehler zu suchen/zu beheben und dann haut es trotzdem nicht hin (oder später).

    Ich bin bei all-inkl.com, welche php-Version wäre denn da am besten, da ich diese für jede Domain separat auswählen kann? Sprich, für zukünftige Updates der WoltLab Suite. 7.4 / 8.0 / 8.1

  • Hallo,

    für Betroffene des fehlerhaften Updates von 5.4 auf 5.5.0 (5.4 → 5.5.1 und neuer sind nicht betroffen!):

    Bitte die Datei style/ui/pageMenu.scss und style/ui/userMenu.scss mit der Version aus dem Anhang ersetzen. Anschließend über das ACP das Update auf 5.5.1 durchführen.

    Super, das hat das problem behoben :)

    Vielen Dank für die schnelle Reaktion :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!