Ihre Sitzung ist abgelaufen, bitte loggen Sie sich erneut ein.

  • Das Problem ist nicht die Fehlermeldung, sondern die Ursache der Fehlermeldung. Solange immer nur eine Session erlaubt ist, solange wird dieses Problem bestehen bleiben. Und heutzutage ist man nunmal nicht nur auf dem PC auf Webseiten, sondern auch auf Tablets, Smartphones etc.


    Warum soll ich jedesmal bei einem davon den Browser, Tapatalk oder sonst was schließen, nur um wieder auf meinem PC die gleiche Meldung zu bekommen. Sicherheit hin oder her, das bringt nur Ärger.


    Wolfseye

  • Ups, sorry, jetzt schreib ich hier schon englisch. ;) Was ich meinte, es ist genau das passiert was ich befürchtet hatte. Gerade Tapatalk installiert und schon nach kurzen wieder neu einloggen müssen. Das kann wohl net sein. :(


    Wolfseye

    Edited once, last by Wolfseye ().

  • Eventuell kann Woltlab ja den Kompromiss eingehen und die Session Validation über eine Option im ACP Optional machen und dieser als Standard aktiviert ist.


    Ja, weil ansonsten machts überhaupt keinen Spaß mobil mit Woltlab. Ich will nicht ständig neu einloggen bloß weil ich mal vom Handy ans Tablet und dann wieder am PC setze. Sowas musste ich die vorherigen Forensoftwares auch nicht. Wenn das nicht geändert wird bringen solche Sachen wie Tapatalk etc. rein garnix.


    Sorry.

  • Heute kommt es ganz besonders oft, das treibt mich in den Wahnsinn. Tapatalk kann man auf solche Art voll vergessen. :(


    Gruß


    Wolfseye

  • ist vielleicht nicht so einfach reproduzierbar, aber ich werde auch SEHR oft gekickt.
    verstehe gar nicht wieso. wird die session bei einer bestimmten aktion gelöscht?
    wird der s-parameter ignoriert, wenn festgestellt werden konnte, dass cookies aktiviert wurden?
    bekomme die fehlermeldung auch ab und zu bei ajax requests, dass die "session abgelaufen" ist.

  • Mit mobilen Geräten ist es genau so. Wenn ich da jeweils eine Session laufen habe, und die Seite noch auf 2 Computern offen habe, muss ich mich zwangsweise auf dem einen oder anderen immer neu einloggen weil die Session gerade auf einem anderen Gerät aktiv ist.


    Das ist ein unerträglicher Zustand.


    Gruß


    Wolfseye

  • Sorry, aber das hatte ich in keiner anderen Forensoftware. Und ich war eingeloggt an meinem PC, meinem Tablet, Tapatalk auf dem Smartphone etc. und ich stand trotzdem nur einmal in der User Liste im Firum. Und hier muss ich mich ständig neu einloggen wenn ich mich mal mit dem Tablet einlogge und dann wieder zum PC komme. So schlimm hatte ich dass noch nirgends gesehen.


    Wolfseye

  • Moin,


    Solange
    immer nur eine Session erlaubt ist, solange wird dieses Problem
    bestehen bleiben.


    Nicht aus den Augen verlieren: der Fehler tritt bei einigen auch auf, wenn nur eine Session existiert. Hier z.B. 100%ig reproduzierbar.


    Sicherheit
    hin oder her,


    Das hat doch nicht wirklich etwas mit
    Sicherheit zu tun, bzw. ist Sicherheit dafür ein schlechtes Argument.
    Wenn andere das auch können, dann sollte man sich dort abschauen, wie
    man mehrere Sessions auf unterschiedlichen Geräten sicher ermöglicht...


    (Sorry wg. Layout; der Editor spinnt mal wieder...)

    Gruß, Udo

  • Udo, ich habe das doch garnicht so gemeint mit Sicherheit meiner Meinung nach, wenn ich richtig in Erinnerung habe hat Woltlab das als Argument für die "Nur eine Session erlaubt" Methode das als Argument angegeben. Ich finde sowas so sehr nervig das es mir wirklich egal ist wenn es wirklich ein paar Prozent unsicherer wäre, denn bei den anderen Forensoftwares scheint es ja auch zu reichen.


    Bitte das entfernen. Danke. :)


    Wolfseye

  • Bei mir passiert das mit allen Woltlab Foren die ich bisher probiert habe. Sowohl am PC, auf dem Laptop, auf dem Tablet und im Smartphone. Wie gesagt, passiert sonst bei keinem anderen Forum (Software). Das einzige Woltlab Forum wo ich das nie hatte war ein 3.1.8 Woltlab Seite von einer COD Community. Nie habe ich diesen Fehler da gesehen, nicht ein einziges Mal. Gruß


    Wolfseye

    • Official Post

    Das ganze hat etwas mit dem Session-System an sich zu tun, es ist darauf ausgelegt, dass ein Benutzer nur eine einzige, aktive Session besitzt.


    Der Vergleich mit Burning Board 3 ist übrigens schlicht falsch, auch dort hat man das identische Problem, auf Grund der geringen Nutzung von AJAX ist es dort nie wirklich aufgefallen; Dazu kommt auch noch, dass Fehler immer unterdrückt wurden. Um es zu reproduzieren brauchst du nur ein Burning Board 3 in dem du mindestens Moderationsrechte im Forum hast, dann einfach ein Thema öffnen und anschließend auf einem 2. Gerät dich mit dem selben Benutzer anmelden. Wenn du jetzt Beiträge via Inline-Moderation löscht, so werden die hübsch eingefärbt, als ob alles funktioniert hätte. Nach einem Reload wirst du aber feststellen, dass sich gar nichts geändert hat.


    Bei Burning Board 4 gibt es schlicht eine vernünftige Fehlerbehandlung, die den Nutzer auf den oben geschilderten Umstand hinweist, statt stillschweigend nur so zu tun, als ob etwas passiert wäre.


    PS: Das Session-System ist im übrigen identisch mit dem aus WCF 1.x/Burning Board 3.x.

  • Es kommt andauernd, egal wo ich es laufen habe. Auf meinem PC, auf meinem Laptop, auf meinem Tablet, auf meinem Smartphone und auf meinem PC. Egal ob es hier die Woltlab Seite, meine eigene oder ein der paar anderen Seiten ist die ich seit dem ich WBB habe, besucht habe. Andauernd kommt die Session Expired Warnung. Und das ist so nervig das ich, sollte sich daran nicht was schnell ändern, wieder von WBB weggehen werde, egal wie gut ich WBB finde. Aber das ist wirklich übertrieben.


    Sorry, aber so geht es echt nicht. Man kann es auch übertreiben in Punkto Sicherheit. Werde ich wohl wieder nach vB zurück gehen müssen. So sehr mir die aktuelle Version von vB nicht wirklich 100% gefällt. Aber solche Probleme wie mit den Sessions hatte ich da nicht. Schade, hatte wirklich Hoffnung mit WBB aber wie es scheint will man den Admins nicht die Wahl geben wie sie das für Ihre Seite machen wollen.


    Trotzdem danke für eure Kommentare.
    Gruß


    Wolfseye

  • He Leute sagt mal kann es sein das diese Problem mit diesen PlugIn zusammen hängt?


    http://www.wbb-world.de/board3…onen-nachladen/#post14692


    Denn ich hatte dieses bei mir installiert gehabt, nach dem ich es dann deinstalliert hatte kam dieser Fehler nicht mehr im Firefox / Aurora.


    Habe es dann dem Autor gemeldet und ich habe jetzt ne neue Version davon installiert und bis jetzt konnte ich keinen Fehler mehr feststellen.

    Mit freundlichen Grüßen
    Harald
    [Gründer vom Tourneo-Forum - Das Forum für die Ford Tourneo Familie] [Testforum: https://beta.tourneo-forum.de]

    Meine Browser: PC LINUX ZorinOS 15.3 : EDGE Version 88.0.680.1 (Offizielles Build) dev (64-Bit) | SAMSUNG NOTE9 : Firefox & EDGE | CarPC Dasaita HA5225 : Chrome