LUA Highlighter 1.0.0

Adds a LUA Highlighter

LUA Code Highlighter

This Plugin add a Source Code Highlighter for LUA

  • Version 1.0.0

  • Gibt es eine Version für 5.2?

    • Bei uns auf der Seite. :)

    • Hey Canna,

      Danke für deine schnelle Antwort :D

      Ich habe sie leider übersehen, weshalb ich mich erst jetzt melde. Wäre es möglich, dass du mir einen Link zum Highlighter schickst, da ich ihn auf Webexpanded.de weder im Shop noch über die Suche finden konnte? Das würde mir sehr helfen.


      PS: Ich hatte mehrfach auf deiner Seite den Fehler: "Fatal Error: Connecting to MySQL server 'localhost' failed"

    • Einfach mal auf Discord Anden. ;)

      Canna#0023

  • Könntest Du davon eine Version für 3.1 machen, oder darf ich sie mir selber anpassen? :)

    • Ist bei uns auf dem Paketserver für die 3.1 bereits zum Download verfügbar. Hab sie nur hier noch nicht hochgeladen. ;)

    • Perfekt, danke. :D

    • Wo finde ich den Paketserver? http://www.webexpanded.de ist nämlich nicht mehr erreichbar.

    • Derzeit kleiner Fehler bei uns aufn Server. Hier ist sie erreichbar:

      https://webexpanded.de

    • Wann wird die aktuelle Version hier hochgeladen?