Word and Character Counter 2.0.4

This plugin will display a running word and character count below the post editor.

This plugin will display a running word and character count below the post editor.


Modified from code originally written by Sonnenspeer.

  • Version 2.0.4

    This plugin will display a running word and character count below the post editor.


    Modified from code originally written by Sonnenspeer.

  • Version 2.0.3

    This plugin will display a running word and character count below the post editor.


    Modified from code originally written by Sonnenspeer.

  • Version 2.0.2

    This plugin will display a running word and character count below the post editor.


    Modified from code originally written by Sonnenspeer.

  • Can you give me your permission to remove the exclude because then I can user the plugin in the 3.1?

  • Is there already an fixed version for 3.1 available?

    • Unfortunately not. I haven't upgraded my forum yet so I haven't updated this to work yet. Sorry!

  • Will there be an update for 3.1?


    Thanks

    Like 1
    • Would be nice to have.

    • I'll have to update this for my own forum when I update, so it will be updated to work with 3.1 in the coming months. :)

  • What function has the plugin? I don`t understand it.

    • some screenshot would help ;D

    • Steht doch in der Beschreibung:
      "This plugin will display a running word and character count below the post editor"


      Und zwar zeigt es die verfügbaren Zeichen im Editor an die man noch zum Tippen hat.

      Like 3
  • I'm getting the same error, update not supported

    • I've submitted an update that should be available soonish that allows an update from 2.0.2 (or 2.0.3) if you'd like to upgrade instead of uninstall/reinstall.


      It should be available on Woltlab shortly, and is live on my package server now.


      If you haven't customized any settings, you can also uninstall the older version and install 2.0.3 without issue.

    • Did the uninstall, reinstall. Working fine. Thanks

      Like 1
  • It is telling me an update is not supported. Any word why?

    • I've submitted an update that should be available soonish that allows an update from 2.0.2 (or 2.0.3) if you'd like to upgrade instead of uninstall/reinstall.


      It should be available on Woltlab shortly, and is live on my package server now.


      If you haven't customized any settings, you can also uninstall the older version and install 2.0.3 without issue.

    • Only uninstall/reinstall works. Updates don't work.

    • That's rather odd. I'm able to successfully update to 2.0.4 from both 2.0.2 and 2.0.3. Is it still not working right now?

    • It worked from 2.0.3 to 2.0.4 but not from 2.0.2 to 2.0.3

  • Is it possible to get this plugin to work in "Woltlab Suite Filebase" too? Actually it doesn't work in there.

    • I don't currently have access to a Woltlab Suite Filebase installation.

      Like 1
    • Do you need access to the ACP too?

    • I'd need access to the server itself to work with any amount of efficiency. :)


      Unfortunately, I don't have much in the way of spare time right now.

      Like 1
    • Let me know if you have time for that and I will give you access to my test installation. ;)

      Like 1
    • Done in v2.0.4 and works perfect! Thanks! :thumbup:

  • Is it possible to get spaces after "Zeichen:" and "Wörter:"?
    Actually it looks like this: "Zeichen:10 Wörter:3"

  • Dynamo 2.0.2 is not even on your package server :D

    • 2.0.2 is a very minor update, so it never made it. I've pushed it up now. ;)

      Like 1
  • THAnk you for this!