Begriffserklärung 2 2.0.5

This file is no longer available for purchase.

Durch dieses Plugin ist es möglich, automatisch Begriffe durch einen Tooltip erklären zu lassen.

Beschreibung:
In Ihrem Forum ist es üblich, dass viele Abkürzungen benutzt werden? Dass viele Fachbegriffen verwendet werden? Dies hat leider immer zur Folge, dass es Neulingen schwer fällt, einer Diskussion zu folgen. Genau an diesem Punkt hilft Ihnen das Plugin, um es Ihren Neulingen noch einfacher zu machen, sich zurecht zu finden.
Sie fügen in nur wenigen Mausklicks ein Wort oder eine Abkürzung ihrer Wahl, sowie eine Beschreibung ins ACP ein und ab sofort, erscheint bei jedem neuen Beitrag eine Beschreibungsfeld, in dem der Benutzer über die Bedeutung des Begriffes informiert wird. Um nicht 100 Begriffe mit derselben Beschreibung hinzufügen zu müssen, ermöglicht das Plugin das hinzufügen von Synonymen. Darüber hinaus ist es ebenfalls möglich, den Begriff zusätzlich als einen Link zu verwenden, um so eine Weiterleitung zu einer ausführlicheren Beschreibung zu ermöglichen. Um das ganze abzurunden gibt es im ACP unter System > Optionen > Nachrichten die Möglichkeit, Wörter anhand ihrer Groß- und Kleinschreibung zu unterscheiden.
Sie möchten, dass auch die Beiträge betroffen sind, die vor der Erstellung des Begriffes verfasst worden? Dies ist kein Problem, denn dieses Plugin bietet Ihnen hierfür eine Aktualisierungsmethode an, die bislang für folgende Plugins konzipiert wurde:


  • Woltlab Community Framework 2.1
  • Burning Board® 4.1
  • Community Blog 2.1

Sie wünschen eine Erweiterung dieses Angebotes? Lassen Sie mich dies wissen, und andere Plugins werden auf Wunsch gerne aufgenommen.


Unterstützte Sprachen:
Deutsch, Englisch


Lizenzumfang:
Kostenlose Updates für alle Pakete der 2.x Versionsreihe


Support
Support gibt es von mir ausschließlich über yourecom.de.

Images

  • Version 2.0.5

    [Hinzugefügt] Im ACP lassen sich nun alle Begriffe einzeln selektieren und gebündelt löschen
    [Hinzugefügt] Standartwert für die max. Anzahl für Erklärungen wieder auf 0 gesetzt (Begriffe werden immer erklärt)

  • Version 2.0.4 pl 5

    [Behoben] Updateproblem
    [Behoben] Kasten beikleineren Erklärungen zu groß
    [Behoben] Fehler beim Bearbeiten eines Begriffes

  • Version 2.0.4 pl 4

    [Behoben] Fehler bei Ersetzungen

  • Version 2.0.3 pl 3

  • Version 2.0.3 pl 2

    [Behoben] Behebt einen Fehler mit dem Hashtag Plugin

  • Version 2.0.3 pl 1

    [Behoben] Behebt einen Fehler beim suchen der Begriffe

  • Version 2.0.3

    [Hinzugefügt] Gäste können nun auch die Begriffserklärung sehen
    [Hinzugefügt] Neues Adminrecht zur Verwaltung der Begriffe hinzugefügt

  • Version 2.0.2 pl 2

    [Behoben] Begriff wird beim deaktivierter Benutzer EInstellung nicht übernommen

  • Version 2.0.1 pl 1

    [Behoben] Behebt einen Fehler beim Ausführen der Erklär-Blase

  • Version 2.0.1

    - Änderungen nach Ablehnung

  • Wird dieses Plugin auch nochmal für die neue Version von Woltlab geben? Wir haben das im alten Forum drin gehabt, können das nun aber nicht mehr nutzen. :(

    • Hey Marcel,


      leider war deine Antwort nicht enthalten?! :/

    • Dann haben wir hier wohl einen Bug gefunden :P

      Ich wollte dir eigentlich diesen Link an die Hand geben: https://pluginstore.woltlab.com/file/3115-begriffserkl%C3%A4rung-5-2/

      Müsstest den nur herauskopieren, dann kommst du zur aktuellen Version.


      Gruß

      Marcel

      Like 1
    • Kann man das alte irgendwie ins neue übernehmen? Wir haben aktuell noch eine WBB4.1 laufen und das soll ins neue WSC5.29 integriert werden. Funktioniert das? Wenn ja, kaufe ich demnächst gleich mehrere Lizenzen. :D

    • Uff...

      Ich bezweifle es fast. Du könntest max. die Tabellen sichern und händisch wieder einspielen. Müsste mir aber die Version 2 nochmal anschauen, ob dies von der Struktur so einfach möglich ist.

  • @Marcel Beckers: Wird noch einmal ein Update kommen, dass die Begriffserklärung mobile auch funktioniert?

    • Aktuell gibt es keinen Vorschlag dazu in meinem Supportforum, weswegen es auf keiner ToDo von mir steht.

  • Hallo Herr Beckers,

    ich habe das Plugin für mein Forum (mondeo-mk5.de) gekauft.

    Funktioniert auch sehr gut.

    Allerdings ..... wenn die User Ihre Beiträge bearbeiten, steht automatisch

    Code
    [definition] ..... [/definition]

    im Beitrag.


    Was kann man da tun?

    Quellcode jedesmal bearbeiten kann ich den Usern kaum zumuten.


    Danke und Gruß

    • Heyho,


      was passiert denn nach dem absenden, ohne das der BBCode entfernt wird?

    • so wie oben genannt, [definition] ..... [/definition] steht wieder im Beitrag

  • Wenn ich auf Begriffe aktuallisieren klicke, bekomme ich diese Meldung:


    PHP notice in file /www/htdocs/**********************/blog/lib/system/event/listener/DefinitionBlogListener.class.php (41): Undefined variable: messages



    Stacktrace:


    #0 /www/htdocs/**********************/blog/lib/system/event/listener/DefinitionBlogListener.class.php(41): wcf\system\WCF::handleError(8, 'Undefined varia...', '/www/htdocs/w01...', 41, Array)
    #1 /www/htdocs/**********************/wcf/lib/system/event/EventHandler.class.php(221): blog\system\event\listener\DefinitionBlogListener->execute(Object(wcf\system\worker\DefinitionWorker), 'wcf\\system\\work...', 'doUpdate')
    #2 /www/htdocs/**********************/wcf/lib/system/worker/DefinitionWorker.class.php(111): wcf\system\event\EventHandler->fireAction(Object(wcf\system\worker\DefinitionWorker), 'doUpdate')
    #3 /www/htdocs/**********************/wcf/lib/acp/action/WorkerProxyAction.class.php(93): wcf\system\worker\DefinitionWorker->execute()
    #4 /www/htdocs/**********************/wcf/lib/action/AbstractAction.class.php(49): wcf\acp\action\WorkerProxyAction->execute()
    #5 /www/htdocs/**********************/wcf/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()
    #6 /www/htdocs/**********************/wcf/lib/system/request/Request.class.php(58): wcf\action\AJAXInvokeAction->__run()
    #7 /www/htdocs/**********************/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
    #8 /www/htdocs/**********************/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #9 {main}


    Edit: Wie ich sehe existiert das Problem schon länger, und leider wurde nichts getan. Gibt es eine Möglichkeit die Begriffe ins VieCode Lexikon zu übertragen? dort scheinen die Worker korrekt zu funktionieren... Alle einzelnt zu kopieren ist sehr viel Arbeit, da es doch schon ziemlich viele Begriffe sind :(

  • Auf den ersten Blick schaut das Plugin interessant aus. Liest man dann aber die Kommentare und die aus meiner Sicht recht arrogante Art und Weise des Entwicklers, dann muss ich stark mit mir kämpfen um es doch noch zu kaufen.

  • Die Begriffserklärung verursacht einen Bug im Chatlog von Tims Chat.
    Der Chatlog bricht in dem Moment ab, in dem ein Begriff der der Begriffserklärung zugeordnet ist, geschrieben wird.

  • Wenn das Plugin installiert wird ohne das Burning Board® 4.1 oder Community Blog 2.1 installiert sind verursacht das Plugin beim "Begriffe aktualisieren" einen SQL-Error.


    SQLSTATE[42S02]: Base table or view not found: 1146 Table '*.wcf1_conversation_message' doesn't exist


    Stacktrace:


    #0 /var/www/clients/client1/web33/web/core/lib/system/worker/DefinitionWorker.class.php(73): wcf\system\database\Database->prepareStatement('SELECT\tCOUNT(*)...')
    #1 /var/www/clients/client1/web33/web/core/lib/system/worker/AbstractWorker.class.php(62): wcf\system\worker\DefinitionWorker->countObjects()
    #2 /var/www/clients/client1/web33/web/core/lib/system/worker/DefinitionWorker.class.php(120): wcf\system\worker\AbstractWorker->getProgress()
    #3 /var/www/clients/client1/web33/web/core/lib/acp/action/WorkerProxyAction.class.php(90): wcf\system\worker\DefinitionWorker->getProgress()
    #4 /var/www/clients/client1/web33/web/core/lib/action/AbstractAction.class.php(49): wcf\acp\action\WorkerProxyAction->execute()
    #5 /var/www/clients/client1/web33/web/core/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()
    #6 /var/www/clients/client1/web33/web/core/lib/system/request/Request.class.php(58): wcf\action\AJAXInvokeAction->__run()
    #7 /var/www/clients/client1/web33/web/core/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
    #8 /var/www/clients/client1/web33/web/acp/index.php(9): wcf\system\request\RequestHandler->handle('news', true)
    #9 {main}



    Desweirteren ist ein Abbrechen beim aktualisieren nicht möglich.
    Ist es möglich mehrere Synonyme in einer Zeile einzutragen?

  • kann das ding eigentlich BBCode und/oder HTML in der Erklärung?

  • Offensichtlich ist das Plugin nicht WCF-konform programmiert. Der valide Aufruf einer WCF-/WBB-Funktion (getSimplifiedFormattedMessage) im ACP führt zur einer Exception, weil Dein Plugin sich dazwischen klemmt und den Definition-BBCode ausliefern will. Geht aber nicht, weil das Template im Admin-Environment natürlich nicht gefunden wird. Vermutung: Du hast text/simplified-html vergessen.


    Bitte in Ordnung bringen, damit andere Plugins wegen eigener Fehler nicht funktionieren und nicht wegen Deines Plugins.

    Like 1
  • Was ist mit der Zeile Synonym gemeint?

    • Damit kannst du ein und dieselbe Erklärung für mehrere Begriffe mit anzeigen lassen.

    • Auch so, ich hab da jetzt 2 Themen für erstellt gehabt. Dann weis ich bescheid.

    • Das mit den 2 Themen wäre wohl besser gewesen. Folgender Fehler wird erzeugt wenn man das Synonym nutzt.


      Bsp:


      Wort 1 "Luci Fulci"
      Wort 2 "Fulci"


      Dadurch entsteht eine weitere "[/definition]" die man dann im Beitrag sieht. Der Link geht zwar, aber ein Fehlercode entsteht (wohl durch doppelte Begriffe) oder tritt der Fehlercode dann auch bei getrennte Themen auf?

  • Wenn man die Begriffe aktuallisiert, kann man die Aktion nicht mehr abbrechen. Er macht dann einfach weiter. :S

    • Leider funktioniert die Begrifferklärung auch nicht überall bzw. Browser. Beim iPhone und iMac wird es z.b. zwar verlinkt, aber nicht angezeigt (kein Blocker oder dergleiches installiert!).

    • Es funktioniert kein wcf Hover in einem mobilen Endgerät. Und für Support bitte wie es auch in der Produktbeschreibung steht über yourecom.de melden. Dankeschön

    • Wenn ich ein Produkt hier kaufe, dann möchte ich mich nicht überall anmelden müssen. Ich bin mittlerweile in unzähligen Foren angemeldet und auf dauer nervt das einfach nur noch - sorry. :S

    • Dann solltest du dir angewöhnen zu schauen, was in der Beschreibung des Produktes steht.

      Like 1
    • Ja und? Trotdem können wir doch hier kurz schreiben?! Wegen 2 Zeilen muss ich mich doch nicht irgendwo anmelden, nur weil Woltlab und du das gern so möchtest?!


      Beim zitieren (sofern dort eine Begriffserklärung darin vorliegt) gibt es auch einen Bug. Man kann denn nicht antworten. Das solltest du dir mal etwas genauer ansehen.

  • Hallo, mit dem Blog 2.1 funktionert das Plugin offenbar nicht. Obwohl BBCodes im Arkikel aktiviert sind, wird nur der Code angezeigt, und keine Begriffserklärung.
    Gibt es eine Einstellung, die ich da übersehen habe?

  • Ich benötige den Paket-Namen des Plugins. Kann mir jemand hier helfen?
    Danke im Voraus.

  • Grundsätzlich Okay, hat aber so mit verschachtelten Begriffen Probleme. Würde mir wünschen das es eine Auflistungsseite aller Begriffe gibt wo man direkt aus dem Hoverbild-Link hinspringen kann. Evtl für weitere/genauere Ausführungen. Sonst muss ich alles auf einer neuen Seite extra führen.

    • Wie immer: Vorschläge und Bugs bitte über yourecom.de melden.

    • Du bietest das Plugin hier an, also schreibe ich dir auch hier. Habe keine Lust bei 192841 Foren für jedes Plugin angemeldet zu sein ;) nicht bös gemeint, aber deswegen gibts das hier ja... Dann wird mein Wunsch eben nicht aufgenommen, muss ich damit leben. Bleibt mir nur die Möglichkeit es zu deinstallieren.

      Like 3
    • Ich verkauf es hier und nun sei du mir nicht böse, es steht ganz klar in der Produktbeschreibung, WO es Support gibt. Erst lesen und dann kaufen, würde dir sicherlich einiges an Ärger ersparen ;)

      Like 1
  • ein bisher gutes plugin das bis zur Version 2.0.3 zuverlässig seinen Dienst verrichtet hat und keine Probleme verursacht hat.
    Nun habe ich aber die Schnauze voll!!!


    es ging mit dem Update zu 2.0.4 pl4 los
    es lies sich nicht installieren.


    also gut der Entwickler versprach Verbesserung hat dann 2 Wochen gedauert aber egal


    aber diese neue Version 2.0.4 pl5 lässt sich nicht unter WCF 2.0.12 nicht installieren
    diese Version erscheint nicht einmal im ACP unter den verfügbaren Updates
    sondern immer nur die verbugte Version 2.0.4 pl4


    Ein hinwies das die Version 2.0.4 pl5 sich unter WCF 2.0 nicht installieren lässt wurde hier bisher komplett ignoriert!!!!


    Also gut alle Begriffe Manuel gesichert und das ganze deinstalliert und 2.0.4 pl4 installiert
    endlich kommt der Updatehinweis nicht mehr


    Aber dafür ging im Forum alles andere auch nicht mehr
    Fehler: Fatal error: Interface 'wcf\system\event\listener\IParameterizedEventListener' not found in/homepages/37/d13489648/htdocs/Steelhornets/wcf/lib/system/event/listener/DefinitionMessageListener.class.php on line12


    Nun da ich das plugin deinstalliert habe geht zum Glück alles wieder
    aber ehrlich gesagt bin ich stink sauer das seit bald 2 Wochen einfach ignoriert wird das 2.0.4 pl 5 sich unter WCF2 nicht installieren lässt

  • Hallo Marcel, für was dient das Feld „Verlinkung“? Ist das für eine URL zu einer externen Erklärung eines Begriffes?

    • Extern oder intern. Manchmal reicht die Erklärung nicht aus, so dass man die Begriffe entsprechend verlinken kann.

    • Alles klar.


      Funktioniert das Plugin unter WCF 2.1 fehlerfrei?

    • Mir sind keine Fehler bekannt =)

  • Funktioniert als "User" oder "Admin" .. XY Mal, danach nicht mehr, als Gast jedoch "Immer" .. gibt es da einen Counter.. nach xy mal Mouse Over , als User , Admin , Mod ect. wir das nicht mehr angezeigt ?

    • Schau mal meine Antwort auf Lonys Kommentar ;)

    • zunächst danke für die Info : kann ich das ggf. in der Datenbank auf 0 setzten.. habe den Punkt in den Profilen gefunden, default ist 10x.. , ansonsten warte ich halt auf die nächste version.

    • Global ist da keine Veränderung möglich. Bzw. wäre es schon, aber jeder Benutzer könnte dies nach wie vor wieder runter setzen, es wäre also kein Unterschied zu jetzt.

    • Hintergrund ist folgender, wir haben im Moment auf der Version 3.x noch ein Simple Wordmatch Plugin laufen, diese wandelt automatisch Abkürzungen um. Das gibt es so aber nicht für die Version 4.x .
      Also haben wir auf diese Plugin zurückgegriffen um zumindest vorgegeben Begriffe zu erklären und auch zu verlinken. Das sollte, meiner Meinung nach default auf 100x oder 0 Stehen. Ändern können die User es ja im Nachgang immer noch.

  • Also nix für Ungut, ich habe ja auch für alles Verständnis, nur jetzt nachdem sich das Update einpflegen lässt, funktioniert das ganze irgendwie überhaupt nicht mehr. Beim Quoten mit erstellen einer neuen Zeile geht es einmal und dann ist Essig. Wenn man normal postet geht es gar nicht. Nicht zu fassen. Da bin ich wohl der einzige hier, der den berühmten Griff gemacht hat. Vielen lieben Dank.

    • Habs soeben getestet und kann nur sagen, dass Plugin vollrichtet seinen Dienst. Ich vermute mal, dass die Funktion "maximale Anzahl von Erklärungen" zu missverständnissen führt. Wurde ein Begriff x mal erklärt, wird dieser für den Benutzer auch nicht weiter erklärt.
      Es wurde bereits ein Wunsch eingereicht, um diese Funktion global zu deaktivieren, der auch in der nächsten Version umgesetzt werden soll.

    • Danke, aber das hilft mir so auch nicht, bin zur Version 2.0.3 pl 3 zurück, die läuft. Bei ca. 70 Begriffen die verwaltet werden, erwarte ich schon, das diese "immer" funktionieren und mir keine Fehler mit zb. ARC [/Definition] im Board erscheinen. Dieses verwirrt und führt dazu das man mir die Bude einläuft. Wo und warum das so ist, kann ich nicht beurteilen, ich kann nicht Coden oder Proggen. Für mich ist die neue Version nicht zu gebrauchen. Und wenn dieses nun auch bei der alten Version auftaucht, dann erübrigt sich das ganze und ich werde mir etwas anderes kaufen müssen. So habe ich damit nur Arbeit und keinen nutzen. Danke fürs zuhören.

    • Könntest du mir einen Testzugang zukommen lassen? Wie gesagt funktioniert das Plugin bei mir ohne murren...

  • Habe das Plugin hier im Store gekauft und die neue Version lässt sich nicht installieren. Hinweis hierzu: An update of package de.yourecom.definition2 from version 2.0.3 pl 3 to 2.0.4 pl 4 is not supported.
    Bitte mal ein Info hierzu, danke.

    • Zwei Kommentare weiter runter....

    • Dort steht leider nicht wie es aktuell aussieht, bitte um Info, danke.

      Like 1
    • Dot steht der aktuelle Stand der Dinge ;)

      Like 1
    • Für ein bezahltes Plugin erwarte ich ehrlich gesagt ein anderes Feedback!

      Like 1
    • Jup @MichaelCH das ganze sehe ich genauso, wenn das Update nicht geht, nimmt man es bitte raus und Veröffentlicht es dann, wenn es funktioniert. Dann warten wir mal ab...............

  • Hallo. Vielen Dank für das tolle Plugin. War einfach zu installieren.
    Leider bin ich natürlich gleich über die erste komische Sache gestolpert. :D
    Wenn ich einen angelegten Begriff überarbeiten will, dann gehe ich auf den Stift, korrigiere oder ändere den Text und sollte auf absenden klicken.
    Wenn ich das tue, dann sagt er mir, dass dieses Synonym bereits vorhanden ist. Daraus folgere ich, dass der Eintrag in der Datenbank neu angelegt werden soll, aber schon vorhanden ist. Hmmm, das ist ein bisschen ungeschickt, denn Schreibfehler z.B. sollte man doch korrigieren können, oder? ;)


    Zusätzlich habe ich eine Frage.


    Wie kann ich unterschiedliche Schreibweisen für ein und das selbe Synonym benutzen?
    Z.B. "manuelle Lymphdrainage" = MLD (Synonym) aber auch die Schreibweise ... manuellen Lymphdrainage = MLD (Synonym)
    Groß- und Kleinschreibung habe ich bereits deaktiviert, aber es reagiert eben nur bei exakter Übereinstimmung, nicht bei weitgehender, was ja auch in den meisten Fällen sinnvoll ist, aber eben nicht immer.


    Liebe Grüße

    • Jedes einzelne Synonym muss entsprechend zu dem Hauptbegriff angelegt werden. Hier scheint sich jedoch ein Fehler eingeschlichen zu haben, wie ich eben lesen mussze. Komme aber erst morgen dazu, mir das nochmal genauer anzusehen.

    • Das ist mir schon klar, aber auf unterschiedliche Schreibweisen reagiert das Plugin leider nicht, das ist schade, denn ich kann ja jedes Synonym nur einmal vergeben. Siehe Beispiel oben.

    • Marcel, bekomme ich darauf jetzt keine Antwort mehr?

    • Gestern habe ich das Update auf 2.0.4 pl 5 installiert und muss leider feststellen, dass die Begriffserklärungen jetzt so: [/definition] angezeigt werden und nicht mehr funktionieren. Ich glaube nicht, dass das so sein soll, oder? :D

    • Die Kommentarfunktion ist nicht sonderlich geeignet um Support zu geben, deswegen auch der Absatz in der Produktbeschreibung ;)
      Du als Mensch kannst Abkürzungen, die gleich geschrieben werden, aber eine unterschiedliche Definition haben aus dem Kontext eines Satzes erkennen. Das Plugin kann es nicht, da dies technisch nicht möglich ist. Hier wirst du dich für eine Abkürzung leider entscheiden müssen.

  • Leider kann man dir keine PMs senden, beim Update von 2.0.3 auf 2.0.4 tritt dieser Fehler auf; http://pastebin.com/aCKhRSpN

  • was muss ich nun machen, habe es von yourcome.de, nicht über Pluginstore gekauft und nun hat yourcome.de Fatal Error? Muss ich das nun nochmal kaufen nur um die neueste Version hochladen zu können, die im ACP als Update angezeigt wird?

    • Auf yourecom.de gibt es keinen Store :S

    • Da ich es nicht updaten kann, weil es Fatal Error anzeigt, schaute ich bei dem Plugin das ich drin habe, welche Version es hat und woher es kommt. Da steht ja normal auch eine Seite dabei unter dem Punkt Website steht da http://yourecom.de


      Bezeichner de.yourecom.definition2
      Version 2.0.3 pl 5
      Erstellungsdatum 30. November 2014
      Installationsdatum 5. Juni 2015
      Aktualisierungsdatum 5. Juni 2015
      Website http://yourecom.de
      Entwickler Marcel Beckers, YoureCom


      Da der Link auch anklickbar ist, klickte ich drauf und kriegte auch Fatal Error genau so wie beim direkten Update in ACP

    • Und dennoch hast du es nicht über yourecom gekauft. Wenn überhaupt über foren-verbund ;)

  • Das Paket „Begriffserklärung“ (installierte Version: „2.0.3 pl 3“) soll auf Version „2.0.4 pl 4“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.

    • Weder über Update, noch manuell funktioniert das Update...

    • bei mir das selbe?

    • Muss ich mir ansehen, war aber keine Absicht. ..

    • Der Fehler liegt in der package.xml bei der Version angaben so wie bei den Updates,da hast du aus versehen nehme ich mal an anstelle von 2.0.3 die Version 2.0.4 angegeben so sieht es zu mindestens aus.

    • Noch zur Info: dieser Fehler ist bei x anderen Plugins auch schon aufgetreten (also nicht bei den Meisten oder allen, einfach bei einigen) und die Ersteller wussten jedoch nicht wieso...

  • Ist ein Import von Begriffen möglich?

  • Weiß nicht, warum unsere Unterhaltung hier gelöscht wurde, aber ich fände es super, wenn Du mir noch antworten könntest, ob man das Fenster bzw. die Anzahl der Zeichen für die Erklärung vergrößern/erhöhen kann? Danke!

    • Hier haben wir keine Unterhaltung geführt, sondern über foren-verbund :D

    • Oh Mann. Sorry, aber zwischen Windeln, Fläschchen und 2 Stunden Nachtschlaf, kann man schon mal verwirrt sein... :)

      Like 1
  • Hallo habe einen ungewollten Bug gefunden, hat man das Plugin "Shoutbox" installiert, dann werden in der Shoutbox gelistete Begriffe aus der Begriffserklärung kurz angezeigt und sind dann nicht mehr sichtbar. Habe das ganze jetzt mehrfach reproduziert ;) Bitte prüfen.

    • Fehler bitte im Supporttbereich des Plugins melden. Danke!

  • Sehr gut gemacht :)

  • Mahlzeit. Aus der Beschreibung und den Bildern geht nicht hervor ob man dem plugin auch Benutzerrang abhängig machen kann sprich Leute die länger im Forum sind dementsprechend nen Rang (nicht mit benutzergruppe verwechseln) haben wo man im Profil es deaktivieren kann und für die Neulinge es vorerst Pflicht ist?

  • Funktioniert auch im wBB 4.1

    • Ist das vom Entwickler Bestättige?, kann es in die Liste übernommen werden.

    • Nein ist es noch nicht,es gibt noch ein Problem beim Aktualisieren.

    • Habs soeben getestet, kann kein Problem entdecken netzreiter?!?

    • Als ich es Installiert hatte und die Begriffe Aktualisieren lassen haben wurden nach dem Aktualisieren die Begriffe ganz dicht an einander angezeigt.

    • Welche Version ist denn installiert?

  • kann die Begriffserklärung 2 keine Umlaute? habe bei mir eingegeben einen Begriff mit Ö und er wird nicht im Beitrag erkannt!

Customers Who Bought This File Also Bought

  1. This plugin provides a clean and modern shoutbox for your community.
    WoltLab Cloud
    EUR 6.99
    • Like 293
    • 20k Downloads
    • 4.9k Purchases
  2. Allows you to create a modern slideshow with teaser as an eye catcher in your dashboard and/or forum.
    WoltLab Cloud
    EUR 12.99
    • Like 85
    • 3.3k Downloads
    • 1.1k Purchases
  3. The original Donation Plugin (Paypal, PSC, Bank Transfer)
    WoltLab Cloud
    EUR 19.99
    • Like 111
    • 6.1k Downloads
    • 1.4k Purchases
  4. This plugins automatically displays new notifications with a facebook style to the user. A refresh of the page is not necessary.
    WoltLab Cloud
    EUR 3.99
    • Like 52
    • 2.3k Downloads
    • 740 Purchases