WBB4 Beta 7 Filebase Installation

  • Affected App
    WoltLab Suite Forum

    Hallo,


    ich wollte die Filebase 2.1 von WCF Solutions installieren, als ich mir die com.wcfsolutions.wsif.tar.gz runtergeladen habe und es bei den Paketen hochladen wollte um es zu installieren, kam mir diese Fehlermeldung.



    Ich bitte um Hilfe.


    Ich bedanke mich herzlichst im Vorraus.


    Gruß

    • Official Post

    Mit derartigen Problemen bitte an den Hersteller des jeweiligen Plugins wenden. Soweit mir bekannt ist, ist die Filebase 2.1 von WCF Solutions gar nicht mit Burning Board 4.0 kompatibel.

    Marcel Werk
    WoltLab CEO

  • Oh, ich dachte es ist kompatibel.


    Ich habe eine Anfrage zur Testinstallation von Filebase 3 Beta geschickt, wird dies kompatibel sein ?

  • Ich habe eine Anfrage zur Testinstallation von Filebase 3 Beta geschickt, wird dies kompatibel sein ?

    Die ist nicht zum herunterladen. Sebastian erstellt Dir eine Testinstallation auf seinem Server.

  • Habe ich gerade gemerkt, aber trotzdem danke pebeah =) Ich würde jetzt gern wissen, wo ich eine Filebase für WBB4 Beta 7 runterladen kann ? Wie hier im BETA Forum.

  • Die Filebase von hier gibt es aktuell nicht zum herunterladen, sonst ist mir auch keine bekannt, die es fertig zum Download gibt.

  • Da hätte ich noch eine Frage, wenn ich zu http://beta.woltlab.com/index.php/Thread/3222-WBB-4-WCF-2-Plugins-Sammlung/ und mir bei den Kostenlosen Plugins Wer war online runterladen will, gibts es auf der Seite vom Verfasser (Marc) kein Downloadlink, warum ? :(

  • Weil es noch keinen Download gibt.
    Die meisten Plugins sind nunmal derzeit in der Entwicklung oder halt noch nicht veröffentlicht.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!