Update 4.1 nach 6.0

  • Hallo zusammen, mein aktuelles Forum läuft noch auf 4.1 und PHP 7.4.
    Unter dieser PHP Version kann ich ja die neue Version 6.0 nicht installieren, ich muss also zunächst die PHP Version anpassen, dann läuft allerdings das alte Forum nicht mehr.

    Bevor ich jetzt Geld in die Hand nehme und die neue Version kaufe, würde ich gerne wissen wie ich am besten vorgehe, um das Update durchzuführen.
    Kann ich die Inhalte aus der Datenbank des alten Forums auch noch importieren wenn das Forum aufgrund der höheren PHP Version nicht mehr läuft?

    Gibt es noch weiter Tipps für mich? Was muss ich beachten.


    Danke und Grüße

  • Vielen Dank für die Antwort. Eine Anschlussfrage habe ich noch.
    Ich nutze im alten System auch die "Blog" Erweiterung. Kann man die Blogs auch importieren, wenn ich die Erweiterung auch für die aktuelle Version dazu kaufe?

    Danke und LG

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!