Tiefe der Forenstruktur in Kombination mit Kategorien

  • Affected Version
    WoltLab Suite 5.5
    Affected App
    WoltLab Suite Forum

    Hallo,

    ich habe folgende Forenstruktur:

    • Kategorie
      • Oberforum
        • Unterforum
          • Detailforum

    Nun möchte ich gerne, dass auf der Startseite nur die Oberforen mit Unterforen angezeigt werden (also keine Detailforen). Aktuell (mit der Standard-Einstellung) werden mir die Detailforen als Unterforen angezeigt. Das finde ich doppelt blöd: nicht nur, sollten sie dort nicht angezeigt werden, sondern jetzt sieht es so aus, als wären das gleichwertige Unterforen. Dadurch wird das Gegenteil von Übersicht erreicht.

    Ich habe in der Administration die Einstellung Tiefe der Forenstruktur gefunden, die aber nicht mit den Kategorien zu harmonieren scheint:

    • Stelle ich sie auf 2 (Standard), werden mir alle Unterforen inkl. Detailforen angezeigt (wie oben beschrieben)
    • Stelle ich sie auf 1, werden mir nicht einmal mehr die Oberforen angezeigt

    Ist das korrekt?

    Ich habe auch versucht, das Ganze über die Funktion "Zeige Unterforen in der Forenauflistung" (im Unterforum) zu lösen. Damit bekomme ich die Detailforen aus der Startseite raus. Sie werden dann aber auch nicht angezeigt, sobald ich eine ebene tiefer gehe (in die Kategorie), dabei würde ich sie dort gerne darstellen.

    Hoffe das Problem ist verständlich geworden, sonst ergänze ich den Beitrag gerne. Vielen Dank für jede Hilfe im Voraus.


    Nebenbei: Standardmäßig ist beim Erstellen eines Beitrags immer Burning Board 6 ausgewählt, dabei ist das noch gar nicht verfügbar, oder?

  • Hallo,

    dann müsste man testen, ob sich die gewünschten Unterforen, in deinem Fall die „Detailforen“, mittels CSS aus der Forenauflistung ausblenden lassen.

    Kannst du uns den Link zu dem Forum zur Verfügung stellen, damit man sich das anschauen kann?

    Nebenbei: Standardmäßig ist beim Erstellen eines Beitrags immer Burning Board 6 ausgewählt, dabei ist das noch gar nicht verfügbar, oder?

    Das ist korrekt, allerdings wird hier bereits Version 6 eingesetzt und kann demnach auch als betroffene Version ausgewählt werden.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!