woltlab Benutzung Version 5.3.18

  • Affected Version
    WoltLab Suite 5.3
    Affected App
    WoltLab Suite Forum

    Guten Tag,


    Ich hab mal eine Frage.

    Ich werde demnächst einen GTA RP Server eröffnen mit Kollegen, und da ich schon seit langem Woltlab hab sowie die Version 5.3.18.


    Wollte ich fragen ob ich damit ein Forum erstellen kann mit PHP7.1 Version was mir Hetzner zustellt bei Webspace.

    Ich benötige nicht so den großen Support sowie Plugins.

    Es werden nur nötige sachen nur im Forum stehen.

    Wäre dies machbar mit 5.3.18 oder bin ich gezwungen auf die neuste Version zu steigen, weil sehe dass einige Forum mit 1000 Registrierte Benutzer haben und noch bei 5.2 Version sind.

  • Ja aber für Regelwerke und 1-2 Kategorien für Entbannung und Team Bewerbung sollte die Version 5.3.18 ausreichen.

    Wie extra Feature usw benötige ich alles nicht

  • Dafür würde sogar nur der Core ausreichen + Viecode Formulare oder ein Ticket System.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!