Update von Version „3.1.29“ auf ??

  • Hallo...


    habe hier im Store ein PlugIn gekauft und beim Paket Installieren folgende Fehlermeldung erhalten: Suite Core“ in Version „5.2.0 RC 1“ oder höher, es ist aber nur Version „3.1.29“ installiert.

    Ich betreibe das Forum seit 2019 und es muss wohl eine neue Lizenz erworben werden.

    Was genau muss ich da nun kaufen...das Suite Forum für 54,99 Euro ? Ich finde über Suit Core nichts zu kaufen.


    Würde die Installation als Update Fehlerfrei funktionieren oder muss der Inhalt des Forums Importiert werden?


    Besten Dank


    Norbert

    • Official Post

    Hallo,


    über den Kundenbereich unter Lizenzen kann die Lizenz verlängert werden, um Zugang zur aktuellsten Version zu erhalten. Die Kosten dafür sind abhängig davon welche Apps konkret genutzt werden. Falls nur das Forum zum Einsatz kommt, liegen die Kosten bei EUR 54,99 inkl. MwSt.


    Die Anleitungen für das Update sind im Handbuch zu finden. Zu beachten ist dabei, dass die Updates Schrittweise (3.1 -> 5.2, 5.2 -> 5.3, usw.) durchgeführt werden müssen:

    Updates - WoltLab Suite Handbuch

    Marcel Werk
    WoltLab CEO

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!