Dev-Tools: Update-Path unter Umständen fehlerhaft

  • Affected App
    WoltLab Suite Core

    Das verstehe ich auch nicht:



    Mein Paket ist 1.0.0 Alpha 1. Ich möchte (bzw. muss, da das Tool ohne Anweisung nicht speichern kann, siehe RE: Entwickler-Tools: Paket Speichern führt zu Fehler ) eine Update auf Alpha 2 als Anweisung hinzufügen. Egal ob ich etwas neueres oder dasselbe eingebe, kommt immer derselbe Fehler. Was älteres als Alpha 1 möchte er dort ja hoffentlich nicht haben....

  • Ja ich glaube das war das Problem. Wobei der eigentliche Fehler schon vorher im Entwickler-Tool passiert ist. Dieses meldete, dass ich zwangsweise eine Anweisung hinzufügen muss, obwohl die Installationsanweisung bereits automatisch angelegt wurde.


    Kannst du mal bitte einfach verschiedene Konstellation bei der Neuanlage eines Projektes probieren und dann die angelegten Projekte bearbeiten/speichern? Ich hab das heute mehrfach versucht und bin immer in irgend einen Fehler gelaufen. Ich habe die xml nun manuell gefixt. Jetzt läuft es.

    • Official Post

    Dieses meldete, dass ich zwangsweise eine Anweisung hinzufügen muss, obwohl die Installationsanweisung bereits automatisch angelegt wurde.

    Nein, leere Installationsanweisungen sind schlicht unlogisch und müssen daher gefüllt werden.


    Kannst du mal bitte einfach verschiedene Konstellation bei der Neuanlage eines Projektes probieren und dann die angelegten Projekte bearbeiten/speichern? Ich hab das heute mehrfach versucht und bin immer in irgend einen Fehler gelaufen. Ich habe die xml nun manuell gefixt. Jetzt läuft es.

    Ich hatte keine Probleme ein Projekt anzulegen.

  • Joshua Rüsweg

    Set the Label from Feedback required to Works as designed

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!