Update auf 5.2.5 - Nur Filebase wird mir angeboten?

  • Affected App
    WoltLab Suite Core

    Ich bin gerade etwas verwirrt. Bisher habe ich alle Woltlab Updates erhalten und nun erhalte ich nur das Update für die Filebase auf die Version 5.2.5?



    Die Paketserver sind alle online.



    Was könnte das Problem sein? :/

  • Schaue mal anch ob deine lizenz noch aktiv ist oder abgelauffen ist.

    Server Info
    Betriebssystem
    Linux Debian Jessy


    Server version: Apache/2.4.10 (Debian)


    Server built: Sep 15 2016 20:44:43


    PHP 5.6.24-0+deb8u1 (cli) (built: Jul 26 2016 08:17:07)


    MySQL Version

    5.7.15


    wbb 4.1.11.Pl 1


  • Auch bei mir eigenartig.. die Filebase wurde angeboten.. 3 Pakete wurden aber upgedatet..


    Gruß

  • Schaue mal anch ob deine lizenz noch aktiv ist oder abgelauffen ist.

    Das ist noch gar nicht möglich. Der Zeitraum beträgt 1 Jahr und so lange gibt es die 5.2 noch nicht. Also kann das noch nicht abgelaufen sein.


    Davon abgesehen handelt es sich hier ja um ein Update der letzten Versionsstelle (5.2.5). Solche Updates wären auch nach Ablauf des Update Zeitraums weiterhin möglich.

    • Official Post

    Es gibt für 5.2 nur drei Pakete die aktualisiert wurden:

    1. WoltLab Suite Filebase
    2. WoltLab Suite Core: Conversations
    3. WoltLab Suite Core

    Die Filebase hat eine Abhängigkeit auf die beiden anderen Pakete, dadurch werden die beim Update nicht separat gelistet.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Marcel Werk

    Added the Label Works as designed
  • Hatte ich auch so, mir aber gedacht das es so sein wird wie Alexander schrieb. Daher habe ich nicht gefragt xD

  • Ich vertraue a Ale auch einfach mal :D Zumal sich die Versionsnummer ja geändert haben nicht nur bei der Filebase.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!