Konsole cli.php - Fehlermeldung

  • Servus,


    habe heute mein Testsystem auf PHP 7.4 umgestellt.

    Jedoch kann ich ab diesen Zeitpunkt in der Linux-Konsole die cli.php nicht mehr ausführen.

    Es wird mir ständig eine Fehlermeldung angezeigt.


    Bash
    Array and string offset access syntax with curly braces is deprecated
    #0 /var/www/html/bug/lib/system/api/phpline/phpline.phar(9): wcf\system\WCF::handleError()
    #1 /var/www/html/bug/lib/system/api/phpline/phpline.phar(9): require_once()
    #2 [internal function]: wcf\system\CLIWCF->{closure}()
    #3 /var/www/html/bug/lib/system/CLIWCF.class.php(198): spl_autoload_call()
    #4 /var/www/html/bug/lib/system/CLIWCF.class.php(88): wcf\system\CLIWCF->initPHPLine()
    #5 /var/www/html/bug/cli.php(17): wcf\system\CLIWCF->__construct()
    #6 {main}


    Bash
    PHP 7.4.3 (cli) (built: Feb 23 2020 07:24:28) ( NTS )
    Copyright (c) The PHP Group
    Zend Engine v3.4.0, Copyright (c) Zend Technologies
        with Zend OPcache v7.4.3, Copyright (c), by Zend Technologies


    Es handelt sich um die WSC 5.2 Version

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!