E-Mails / Administrator-Adresse

  • Wie sollte das auch gehen? Bzw. wie sollte eine Mail einer nicht real existenten Adresse "sich selbst" weiterleiten, woher sollte denn diese Information (also eine fremde Adresse) dann stammen?

    Das ist gar nicht möglich.

    Das mit der "Weiterleitung", von der Du (öfter) schreibst, habe ich ehrlich gesagt nicht verstanden. Aber:

    Ich habe es eben auch noch mal extra getestet: Die automatische Mail, auf die ja wirklich niemand antworten soll oder muss, lautet nach wie vor auf "noreply"

    Wir reden von den automatischen System-Mails wie "Neuer Beitrag in abonniertem Thema ...", ja? Als Absender ist dort die im ACP angegebene "Absender-Adresse" angegeben, korrekt. Wenn Du bei dieser Mail aber mal auf "antworten" klickst, wirst Du mit Blick auf die Empfänger-Adresse das Problem vermutlich erkennen :)

    Viele Grüße,

    smers

  • Wir reden von den automatischen System-Mails wie "Neuer Beitrag in abonniertem Thema ...", ja?

    Korrekt, ja. :)


    Wenn Du bei dieser Mail aber mal auf "antworten" klickst, wirst Du mit Blick auf die Empfänger-Adresse das Problem vermutlich erkennen :)

    Leider immer noch nicht, nein. Ich habe die letzte Test-Mail noch gespeichert und die Antwort geht nach wie vor an "noreply@" und nirgendwo anders hin. Also genau so, wie ich es auch haben will.


    So leid es mir ja tut, aber ich kann mit diesem "Fehler" einfach nicht dienen.

    Aus Datenschutzgründen möchte ich hier nicht den Screenshot einstellen, ich kann nur bestätigen, dass sowohl echte Empfangsadresse wie auch Absender/Empfängername den hinterlegten Daten im ACP entsprechen und keiner anderen Adresse. Mit der Admin-Adresse hat dieser EIntrag überhaupt nichts zu tun, das ist eine völlig andere Adresse (in diesem Fall eine "info@".)


    PS: Hast Du vielleicht irgendein Add-on installiert, dass dieses Phänomen generiert bzw die Antwort an die Admin-Adresse weiterleitet? Das würde es evtl. noch erklären. Ansonsten sind das 2 völlig von einander getrennte Adressen-

    Gruß

    Jörg

    (Jaydee)

  • PS: Hast Du vielleicht irgendein Add-on installiert, dass dieses Phänomen generiert

    Das müsste ich Dich eigentlich fragen, denn das Verhalten Deiner Installation ist nicht normal :)


    Noch einmal: Wir reden hier von einer aktuellen Installation wie 5.2.9? Und wir reden von den automatischen (!) System-Mails - keinen, die manuell über das ACP verschickt wurden. Also über System-Info-Mails an einen Nutzer, dass auf seinen Beitrag geantwortet wurde, er im Forum erwähnt wurde, ihm jemand folgt etc. Ja?


    Bei diesen System-Mails erscheint als Absender-Adresse zwar die im ACP angegebene "Absender-Adresse", als Reply-to-Adresse aber die im ACP angegebene "Administrator-Adresse" (in diesem Fall also "administrator@example.org"). Sprich: Diese Adresse erscheint als Empfänger, wenn Du bei einer System-Mail auf "antworten" klickst.


    Das müsste bzw. muss bei Dir auch so sein.


    Edit: Wenn Du den Fehler nicht nachvollziehen kannst, könnte es theoretisch auch an Deinem Mailprogramm liegen, das - aus welchen Gründen auch immer - die "Reply-to"-Anweisung ignoriert. Dann schau (wie von PoooMukkel gepostet) mal in den Mailheader. Dort sollte/müsste/wird unter "Reply-to" oder "Antwort an" die Administrator-Adresse auftauchen.

    Viele Grüße,

    smers

    Edited once, last by smers ().

  • Noch einmal: Wir reden hier von einer aktuellen Installation wie 5.2.9?

    Ja. Und bei mir/uns kein entsprechendes Plugin/Add-on, das darauf Einfluss hätte.


    Und wir reden von den automatischen (!) System-Mails - keinen, die manuell über das ACP verschickt wurden. Also über System-Info-Mails an einen Nutzer, dass auf seinen Beitrag geantwortet wurde, er im Forum erwähnt wurde, ihm jemand folgt etc. Ja?

    "Jain". Ich habe im Admin-Account für die wenigsten Dinge im WBB Mail-Benachrichtigungen aktiviert, die Test-Mail hatte ich nach der Umstellung manuel aus dem ACP an meinen Account geschickt.

    Da ist der Empfänger eindeutig identisch mit dem Absender.

    Beim Automatismus werde ich das noch mal explizit beobachten.


    Wobei das wie gesagt dieselbe Adresse ist, über die "automatisch" versendet wird. Von daher sehe ich keinen Zusammenhang (bzw. Unterschied), warum diese Adresse plötzlich auf eine völlig andere (die des Admins) "umleiten" sollte, bzw. woher der 1. Account die Daten des 2. kennen sollte. Dazwischen besteht doch überhaupt kein "Zusammenhang". ICh kann ja auch privat 5 Mail-Adressen habe und wenn ich über den 1. etwas versende, antwortet der Empfänger doch auch nicht auf die Adresse des 4. Accounts. Woher sollte er die auch kennen?


    Von daher komme ich bei dem "Problem" hier gerade nicht ganz mit. Die beiden Accounts haben doch überhaupt nichts miteinander zu tun, selbst für das Kontakt-Formular des Forums kann ich ekne völlig andere Adre3sse hinterlegen, die wiederum nichts mit dem Admin zu tun hat (zu tun haben muss). Dazu müsste die Software ja schon "intern" die Adressen "verraten" und verknüpfen, was aber absoluter Schwachsinn wäre.

    Zumindest kenne ich das aus diversen System nur so, dass eine Webmaster-Adresse NUR dann automatisch verwendet wird, wenn an anderen Stellen KEINE explizit abweichende Adresse eingetragen wurde (was ich hier aber getan habe).

    Das kann ich doch im ACP konfigurieren, wie ich möchte.

    Ihr habt da wo möglich überall dieselbe Adresse hinterlegt - oder an manchen Stellen gar keine (im Gs. zu mir).


    Ich werde das aber wie gesagt noch mal bei den automatisch versendeten beobachten, das Verhalten wäre dann aber wirklich sehr eigenartig und (für mich) das erste System, in dem das so wäre. Im Normalfall macht so ein Verhalten überhaupt keinen Sinn und würde mich hier sehr wundern.

    Dazu müsste schon das System "automatisch" die Adresse des 1. Accounts an die des 2. übergeben, egal ob das gewollt ist oder nicht. .

    Gruß

    Jörg

    (Jaydee)

  • Nachtrag: Jetzt habe ich gerade in DER Sekunde eine automatische bekommen:

    Und tatsächlich, die Antwort geht dann angeblich an die "info@ !! Das ist ja völlig schwachsinnig....


    Da gebe ich Euch recht, das muss dringend geändert werden! Sowas habe ich ja überhaupt noch nirgendwo gesehen. Was soll denn der Quatsch?

    Gruß

    Jörg

    (Jaydee)

  • Edit: Meine Antwort hat sich mit Deiner überschnitten - und damit erledigt :)


    (Ich hatte zwischenzeitlich ein Testkonto auf Deiner Seite eröffnet, das kannst Du gern löschen. Sorry für den dadurch verursachten Mehraufwand.)

    Viele Grüße,

    smers

  • (Ich hatte zwischenzeitlich ein Testkonto auf Deiner Seite eröffnet,

    Das hatte ich gerade schon fast vermutet. :) Das war nämlich exakt auch die E-Mail, die ich als Benachrichtigung (über die Registrierung) bekommen hatte. :D

    Von daher danke für Deinen Aufwand, genau diese Mail hatte es dann geklärt.


    Ok, dann mache ich Deinen Test-Account jetzt wieder platt. :)

    Gruß

    Jörg

    (Jaydee)

  • Nachtrag: Jetzt habe ich gerade in DER Sekunde eine automatische bekommen:

    Und tatsächlich, die Antwort geht dann angeblich an die "info@ !! Das ist ja völlig schwachsinnig....


    Da gebe ich Euch recht, das muss dringend geändert werden! Sowas habe ich ja überhaupt noch nirgendwo gesehen. Was soll denn der Quatsch?

    Na endlich... War aber auch eine schwere Geburt... :D

  • Anders gefragt: Wie kommt man auf die Idee bei einer Web-Software als Administrator eine private Adresse anzugeben?

    Zumindest für mich logisch ist, dass die Administrator-Adresse für folgende Zwecke möglicherweise genutzt werden könnte:

    • Versand wichtiger Hinweise durch die Software
    • Kontakt-Adresse im Impressum
    • Kontakt-Adresse in der Datenschutzerklärung
    • Ziel-Adresse in einem Kontaktformular
    • Kontaktmöglichkeit bei der Anzeige einer Fehler-Seite
    • Bei der E-Mail-Kommunikation mit den Benutzern; gerade eben, wenn ich eine noreply-Adresse nutze

    Für ein Projekt nutzt man sinnigerweise immer eine E-Mail-Adresse ungleich der privaten Adresse - die kann man vllt. im Benutzerkonto nutzen, aber doch nicht in einer globalen Konfiguration in der Administration.

  • Anders gefragt: Wie kommt man auf die Idee bei einer Web-Software als Administrator eine private Adresse anzugeben?

    Privat im Sinne von: nicht jedem bekannt. Wenn sie aber als "Reply-to-Adresse" der System-Mails verwendet wird, mache ich sie jedem Nutzer meines Forums bekannt.


    Es ist überhaupt nicht logisch - und auch sinnvoll - die Administrator-Adresse für alle von Dir aufgeführten Zwecke zu verwenden. Ins Impressum gehört z.B. eine E-Mail-Adresse, die stets zeitnah vom Betreiber abgerufen werden kann. Betreiber muss aber nicht der Administrator sein. In die Datenschutzerklärung gehört die verantwortliche Stelle für die Datenverarbeitung. Auch das muss nicht der Administrator sein. Bei Fehlerseiten sollte - wenn überhaupt - eine Webmaster-Adresse angegeben werden. Auch das muss nicht der Administrator sein. Und beim Kontaktformular gilt das gleiche.


    Aber wie auch immer man die Administrator-Adresse auch verwenden möchte: Das Grundproblem in diesem Fall ist, dass hier von der Software eine "Administrator-Adresse" abgefragt wird, ohne gleichzeitig darauf hinzuweisen, dass diese Adresse auch allen Nutzern des Forums mitgeteilt wird.

    Viele Grüße,

    smers

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!