Warum werden fast alle Plugins hier im Store als kompatibel zu 5.2 angezeigt?

  • Hallo!


    Hier im Plugin-Store werden wohl alle 3.1-kompatiblen Plugins automatisch als 5.2-kompatibel angezeigt. Liegt das an der API-Version, die kompatibel sein soll? Lassen sich diese Plugins dann auch wirklich in der neuen 5.2er-Suite installieren? Verhindern diese Plugins dann auch nicht das Update auf 5.2?


    Mir erscheint dies fragwürdig.

    Gruß aus Südhessen

  • Donner um das Thema von dir aufzugreifen...

    Bei mir verhindern derzeit installierte Plugins das Upgrade auf 5.2.

    Allerdings werden die ganzen Plugins als kompatibel angezeigt im Plugin Store.

    Ich denke, dass es sich hier ggf. um ein Fehler im Plugin Store handelt und die einzelnen Entwickler noch neue Versionen veröffentlichen müssen.

  • Hier gab es auch gerade eine Antwort:

    RE: [EDIT] Kompatibel


    Allerdings gibt es meiner Beobachtung nach Plugins, die (wegen der API-Version) als kompatibel gezeigt werden, dann aber eben doch ein "Exclude" für 5.2.0-Alpha-1 drin stehen haben und somit das Upgrade verhindern.

    Gruß aus Südhessen

  • Die meisten Pakete funktionieren schon in der 5.2 ohne irgendeine Anpassung und die meisten werden wahrscheinlich zeitnah ein Update von den einzelnen Entwicklern erhalten, allerdings wurden wie schon erwähnt alle Pakete mit der Kategorie: WoltLab Suite 5.2 versehen....

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!