An alte Plugin-Pakete herankommen?

  • Hallo,


    ich wollte bei mir ein Testforum (WoltLab Burning Board 3.1.8) sowie das WoltLab Community Blog (v1.1.3) von damals installieren, allerdings erhalte ich bei der Installation eine Fehlermeldung, dass ein bestimmtes Paket wohl nicht vorhanden sei, was aber theoretisch dem Paket beiliegen müsste? Ich habe daraufhin das .tar-Archiv entpackt und manuell nachgeschaut, aber besagtes Paket - com.woltlab.wcf.trackback - nicht gefunden. ?(

    Gibt es also irgendeine Möglichkeit, an solche "alten" Pakete noch irgendwie heranzukommen (Lizenzen usw. für den Blog bestehen natürlich; nur anscheinend habe ich ein fehlerhaftes (?) Backup solcher Dateien erstellt)?


    Schade, dass solche Pakete nicht unbegrenzt zur Weiterbenutzung aufbewahrt, sondern teilweise einfach so "verschwinden" oder gar komplett eingestampft werden; ich meine: Es gibt doch Cloud-Lösungen, die heutzutage gar nicht mehr so teuer sind usw. ... ?(


    Achso, upps, noch etwas vergessen. 8o

    Was ich mich auch frage: Wieso "meckert" der Paketinstaller bei "wcf" oder "wbb"? Ich meine, das sind doch die Standardpakete schlechthin, ohne die läuft doch theoretisch eigentlich gar nichts, da es doch das Forum selbst und das entsprechende Community Framework sind? Hähh? :/

  • Netter Versuch, aber Support zum WCF 1 gibt es hier schon seit Jahren nicht mehr und damit einhergehend auch keine Möglichkeit, die damit verbundenen Pakete noch irgendwo zu bekommen, außer mit sehr viel Glück bei den Drittanbietern selbst.

  • Das Burning Board 3.1 ist in der heutigen Zeit eh nicht mehr empfehlenswert. Sehr veraltet. Nimm doch lieber etwas aktuelles.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!