Fehlerhafte bbcodes nicht aktualisierbar

  • Affected App
    WoltLab Suite Core

    Ich wollte eben mal alle anzeigen aktualiseren und dabei tauchte dann folgender Fehler auf:


    Nach nen bisschen suchen und debuggen bin ich dann auf einen Post mit grob diesem inhalt gestoßen der noch aus wbb3.1 Zeiten (post vom Dezember 2012) stammt und seit dem immer korrekt angezeigt wurde. Die bbcodes sind hierbei falsch geschlossen aber in keiner der bisherigen wbb versionen hat dies zu einem problem geführt...

    [ align=center][ color=#000099][ size=12]VIEL TEXT[ /color][ /size][ /align]


    PS.: Der Inhalt führt sogar hier im Forum zu nem Fatal Error :P

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!