hinweis datenschutz

  • Affected App
    WoltLab Suite Core

    der hinweis zur datenschutz kommt immer bei neuen besuch und verschwindet nicht endgültig wenn man diesen schließt bzw bestätigt

    ·

  • natürlich beim unangemeldeten zustand.

    normalerweise ist das verhalten so das wenn man einmal bestätigt der hinweis nicht mehr angezeigt bekommt.

    dieser kommt ja schon bereits wieder wenn man sich schon einfach nur abmeldet.

    gut ist das verhalten nicht wenn man bei jeden besuch immer erscheint

    ·

  • Bitte kontrolliere deine Cookie-Einstellungen, offenbar werden Cookies von deinem Browser nicht korrekt akzeptiert.

    das sind die browser standard Einstellungen sowohl im chrome als auch im firefox auf verschiedenen rechner sowie mobil im safari.

    auf anderen seiten hab ich das problem nicht

    ·

    Edited once, last by BlackJ (January 11, 2017 at 11:46 PM).

  • ist eine neu installation. die einstellung ist standard. core auf domain/ und app auf /app.

    im übrigen ist das selbe hier auf woltlab.com

    wenn ich mich hier abmelde kriege ich wieder den hinweis zu sehen auf der startseite. ibeohl ich diesen bereits geschlossen hatte.

    ·

  • wenn ich mich hier abmelde kriege ich wieder den hinweis zu sehen auf der startseite. ibeohl ich diesen bereits geschlossen hatte.

    Im Rahmen der Abmeldung wird eine neue Session erzeugt, dementsprechend siehst du auch den Cookie-Hinweis erneut. Die Zuordnung, ob du die Seite bereits besucht hast, erfolgt einzig und alleine auf Basis des Cookies.

  • Ist okay. Ich hab den mist abgeschaltet und nutze eins das zuverlässiger funktioniert ist als dieses vom suite core.


    Das funktioniert jetzt wie es soll

    ·

    Edited 3 times, last by BlackJ (January 12, 2017 at 2:48 AM).

  • ich bin jetzt auf einem anderen rechner mit diesem habe ich eben firefox installiert und zum ersten mal diese seite (Woltlab) besucht. den hinweis habe ich mit schliessen bestätigt. ich melde mich an und melde mich wieder ab und der hinweis kommt wieder. Das sollte ja nicht passieren wenn der cookie gesetzt wurde das ich dies akzeptiere.

    das selbe habe ich auf meiner seite gemacht. wieder erscheint der hinweis wie gerade beschrieben aber der eigene hinweis den ich einmal bestätigt habe erscheint nicht mehr.

    an den einstellungen liegt es nicht. die sind definitiv korrekt. ich habe das auch auf anderen seiten probiert und überall funktioniert es korrekt. nur nicht bei woltlab und software

    ·

  • Es geht dir also nur um die Tatsache, dass nach einer Abmeldung der Hinweis erneut kommt, korrekt?

    Nein. mir geht es darum das dieser hinweis bei jeder neuen session einmalig angezeigt wird und nicht wie üblich nicht dauerhaft ausgeblendet wenn man diesen bestätigt

    ·

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!