Fehler beim automatischen Update wenn im fromversion-Attribut das Wildcard-Zeichen genutzt wird

    • Official Post

    Wird im fromversion-Attribut das Wildcard-Zeichen ("*") genutzt, kann das automatische Update die notwendigen Update-Schritte nicht berechnen und das Update schlägt mit der Meldung "An update of package ... from version x.x.x to y.y.y is not supported." fehl.


    Betroffen sind WCF 2.0 und 2.1.

    • Official Post

    Hinweis: Die Unterstützung für Wildcard (*) in der "fromversion"-Anweisung wird mit Version 3.0 entfernt, da sie in den bestehenden Versionen schon nicht korrekt funktioniert hat und auch deshalb nicht bzw. kaum genutzt wurde.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!