Unable to update to 4.1.7

  • Affected App
    WoltLab Suite Forum

    Trying to install the updates but I'm unable to (4.1.6 > 4.1.7)
    I could update other addons without a problem but updates from Woltlab I can not install also not with manual download.

    With automatic update it is stuck on 0% for 15 minutes.
    When i did the manual download it uploads the file and then refresh to the install update page.

    Edited once, last by Elf ().

  • Funny because I updated from 4.1.6 to 4.1.7 no problem. So it's not an upgrade issue.

    Don't know what might be causing that, more so if you tried to manually upgrade and that failed also.

  • I don't understand it either.

    The other woltlab updates worked last month and the month before without any problems and nothing has been changed on the server or forum software/settings.
    Also i can install other updates accept the one from woltlab which makes it even weirder

    Can i Manually update the software maybe?

    Another question.
    There is no WoltLab Community Framework file to download.
    Do I need to update that first to 4.1.7 pl 1 before i can update the forum software?

    Edited 2 times, last by Elf ().

  • Did you guys try to update manually (downloading the update package in your customer download list?)

    This is a known issue (to users at least :D) and many updated manually and it worked.

    Tried that but no luck, tried different browsers as well (chrome and firefox)
    I can see the upload go and reach 100% the page refresh then and goes to "install update page" without preforming the update.

    When I put in the moderator group update it says I need 4.1.7 installed so the upload seems to be working.

  • Thank you very much, very good service on a sunday!I've send you a PM

    Done :)

    i am not convincd it is wise to vive away passwords...maybe i am paranoid....

    If the fact, that i am an official member of the WoltLab team, isn't enough, you could simply set up an account for me that just has access to the package management :)

  • Thank you for the service, problem is solved for me.

    Was there something I did wrong or can do if problems like this come up again?
    I know where to find you otherwise ;)

  • Was there something I did wrong or can do if problems like this come up again?

    As long, as the exact problem is not really known, it's not that easy to prevent it in the future. But i'm positive, that this was an exception.

  • Really? That was fast.....!

    Thanks: I am not even going to ask how you did it and what went wrong.....thanks!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!