Update eines Plugins wegen angeblich fehlerhaftem Login nicht möglich

  • Affected App
    WoltLab Suite Forum

    Hallo zusammen,


    habe heute versucht im ACP ein Paket zu aktualisieren: Update des VieCode ProduktShops von 6.1.6. auf 6.1.7. - dazu ist laut ACP die Eingabe meiner Woltlab-Zugangsdaten (Benutzername und Passwort) erforderlich. Das funktioniert aber nicht, mein Login wird jedesmal als falsch abgewiesen obwohl ich mich mit den Daten jeden Tag hier problemlos einlogge. Woran könnte das liegen?


    Danke und Gruß,

    Edited 2 times, last by Astaroth ().

  • Die Lizenz habe ich aber. Wenn diese fehlen würde, müsste ich doch irgendwo die Möglichkeit haben, die Lizenznummer einzugeben?

  • @TheConvexity du kannst auch kurz mal den Update Server von Woltlab abschalten und einfach den von Viecode, als zusätzliche Server, eintragen, dann sollte es gehen.

    Linux: Born to Frag 8) :D

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!