Import VB5 to WBB 4.1 does not work

  • Affected App
    WoltLab Suite Core

    Hello @TimWolla,


    i tag you because I ve seen you created the VB importer script.
    I did everything as mentioned and i do get straight an error message that the path is not correct.
    But i is, I check via WBB 4.1 (fresh install) in the maintenance -> cache
    and the path for the WBB 4.1 is:


    /home/beceren/public_html/forum/


    The VB 5 installation is in


    /home/beceren/public_html/


    I put this path into the path field and it tells me the path is not correct, not installation found.


    Can you please advise? maybe even have a look yourself (i do not have ticket service)


    Thank you in advance

    ...

  • There was a similar issue with vb3.8
    It was because vb allows to change the location of attachments and stores it in the database.
    Please check your vb if there is an invalide path for attachments in the ACP

  • There was a similar issue with vb3.8
    It was because vb allows to change the location of attachments and stores it in the database.
    Please check your vb if there is an invalide path for attachments in the ACP

    Thanks to super

  • Does it work now?!

    error %99



    ...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!