Tabularboxen übernehmen Bild von Header

  • Soll es so aussehen:






    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Änder das in deinem Template ab:

    HTML: header.tpl
    <img src="{$__wcf->getStyleHandler()->getStyle()->getPageLogo()}" alt="" style="height: 80px; width: 502px;">


    zu

    HTML: header.tpl
    <img src="{$__wcf->getStyleHandler()->getStyle()->getPageLogo()}" alt="" />

    Edited 2 times, last by Nick Strohm: Sry hab mit dem 2. Quelltext einen Fehler. Bitte diesen Code nehmen! ().

  • Hi zusammen,


    norse: Ja so sollte es aussehen, vielleicht noch ein bisschen grösser aber sonst super. Hast du es mit CSS gelöst?


    @Nick_Smith: Danke, wenn ich mit CSS nicht weiter komme werde ich das auf jeden Fall ausprobieren. Danke

  • CSS
    .logo img {width:100% !important; height:100% !important;}



    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Hi zusammen,


    norse: Ja so sollte es aussehen, vielleicht noch ein bisschen grösser aber sonst super. Hast du es mit CSS gelöst?


    @Nick_Smith: Danke, wenn ich mit CSS nicht weiter komme werde ich das auf jeden Fall ausprobieren. Danke

    Mach das bitte. Dadurch wird das Bild ja gerade kleiner gezogen. Habs ausprobiert^^

  • Warum soll der TE Templates verändern, wenn norse den entsprechenden CSS-Code schon gepostet hat, der das Ganze viel simpler löst?

  • Im Standart Template sieht die Zeile für das Logo so aus:

    HTML
    <img src="{$__wcf->getStyleHandler()->getStyle()->getPageLogo()}" alt="">


    seine aber im Design sieht so aus:

    HTML
    <img src="http://www.biker-saarlorlux.com/forum/images/wbbLogo.png" alt="" style="height: 80px; width: 502px;">


    Dh. er hat manuell über Templates das Style-Attribut hinzugefügt

  • Nein, hat er nicht, das ist schon richtig so, er hat einfach im Stil das eigene Logo angegeben.

    Nein im Standartumfang ist dieses Attribut nicht da. Wenn er dies entfernen würde, würde es gut aussehen

  • Hi zusammen,


    ich habe den Code im Firebug schon gestestet und will ihn später umsetzen.
    Am Template habe ich bisher noch gar nichts verändert

  • So, jetzt habe ich das Logo so eingebunden wie ich es gern hätte.
    Der Code von Nurse und Track-Base waren optimal.
    Hier noch einmal ein Screenshot so wie es jetzt aussieht.


    Vielen Dank an alle die mir geholfen haben. Ist echt super hier wie schnell man geholfen bekommt. Grosses Lob


    Gruss Andreas

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!