[4.1 beta 1] Conversation import from BB 4.0.8 gets stuck

  • Affected App
    WoltLab Suite Forum

    Aha! I just used the importer to import my live board into a copy of 4.1 B1 and the import went smooth, except 'participants' in conversation, but thats to be expected from a beta version.

    Quote

    The source is.... Burning Board 4.0.8. What did not work: It got stuck at 0%, since its on my pc i checked for any hdd activity and there was non, so the script got stuck somewhere in the beginning without any error. Tried it a second time, same result. I then unchecked the conversations options and everthing whent fine.

    There was very very little hdd activity from mysql, but nothing that indicated that it was doing read/write work thats comes with importing stuff.


    as per @TimWolla requested ;)

    • Official Post

    I'm unable to reproduce any issues during the import of the conversations from a Burning Board 4.0 installation. Are there any error messages in the error log in the admin cp?

    Marcel Werk
    WoltLab CEO

  • I'm unable to reproduce any issues during the import of the conversations from a Burning Board 4.0 installation. Are there any error messages in the error log in the admin cp?


    Nope, no errors. I think its a issue with my local source install.. you can mark this as "not a bug" since other users don't have a issue ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!