Nach Deaktivierung des Modules "Ignorierbare Foren" bleiben Foren trotzdem ignoriert

  • Affected App
    WoltLab Suite Forum

    Hallo.


    Folgendes habe ich eben festgestellt.

    • Modul "Ignorierbare Foren" im ACP aktiviert
    • Ein user ignoriert daraufhin ein Forum
    • Wenn nun im ACP das Modul "Ignorierbare Foren" wieder deaktiviert wird, bleibt das vom User ausgewählte Forum für diesen dennoch ausgeblendet


    hir wäre es besser, wenn die vom User gesetze Option wieder vom system zurückgenommen wird, wenn das Modul global abgeschaltet ist. Also wenn Modul deaktiv, dann sollten auch alle Foren wieder sichtbar sein.

    Edited once, last by valeo ().

  • Ähm, was ist das denn?



    Das stammt doch höchstwahrscheinlich von Dir oder Marcel, oder etwa nicht?





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Genau das Modul meinte ich.


    Also nochmal, so kam der Fehler zustande:

    • Modul "ignorierbare Foren" war aktiv
    • Mit einem Testaccount habe ich daraufhin ein Forum ignortiert
    • Im ACP habe ich das Modul wieder deaktiviert
    • Daraufhin verschwindet die Auswahl zum Ignorieren von Foren. Mit dem Testaccount ist das im Schritt 2 ausgewählte Forum dennoch nicht mehr sichtbar
  • Mit dem Testaccount ist das im Schritt 2 ausgewählte Forum dennoch nicht mehr sichtbar...


    ...und was viel schlimmer ist, kann auch nicht mehr sichtbar gemacht werden, wenn ich richtig vermute und für das Vorhandensein der Funktion auf das aktivierte Modul geprüft wird. Insofern gibt es hier m. E. durchaus Handlungsbedarf.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!