Zwei (nervige) Fehler im Plugin-Store (2.1.0 Alpha 1)

  • Affected App
    WoltLab Suite Filebase

    Mir sind hier im Plugin-Store 2 Fehler aufgefallen:


    Der erste Fehler ist dass wenn man die Lizenz zustimmt 3 verschiedene Seiten bekommen kann:
    Man bekommt entweder eine Fehlerseite das man nicht die nötigen Rechte besitzt oder eine Meldung das diese Seite ungültig ist wenn man glück hat wird man direkt zur Datei geleitet ....


    Aber da kommen wir zum 2. Problem:
    Als Test habe ich das Plugin Pace downloaden wollen und bekam eine tar die zu einem anderen Eintrag gehört.
    Das passiert aber sehr selten.


    Browser: Google Chrome 35.0.1916.153 m
    Betriebssystem: Windows 8.1 Pro
    Filter stand auf: Kostenlos und Burning Board 4.0 / WCF 2.0



    Screenshots zeigen die Fehler nochmal

    Du merkst, dass ein Bug an dir hoch krabbelt. Du findest ihn nett und nennst ihn Exploit.

    Edited once, last by Zurret ().

  • Aber da kommen wir zum 2. Problem:
    Als Test habe ich das Plugin Pace downloaden wollen und bekam eine tar die zu einem anderen Eintrag gehört.
    Das passiert aber sehr selten.


    So selten scheint das gar nicht zu sein.
    Ich wollte gestern das Datenschutzplugin downloaden
    und bekam stattdessen eine Datei mit dem Namen: de.wcf-dev.registerOnBoard.tar geliefert, die sich nicht installieren lies.
    Beim zweiten Versuch konnte dann die korrekte Datei be.bastelstu.sascha.maelstrom.privacypolicy.tar herunter geladen werden.
    Ist übrigens nicht nur mir passiert.

  • ah okay :) dachte es wäre Selten da es mir heute bei 15 Plugins nur 2 mal passiert ist.

    Du merkst, dass ein Bug an dir hoch krabbelt. Du findest ihn nett und nennst ihn Exploit.

  • Kann ich bestätigen. Wollte gerade ein (kostenloses) Plugin herunterladen, akzeptiere die Lizenzbestimmungen und erhalte dann einen Fehler, dass ein ungültiger Link aufgerufen werde.


    Gehe ich erneut in den Eintrag und klicke wieder auf Herunterladen, wird das Plugin heruntergeladen.

  • ich gesell mich mal dazu, denn ich hatte auch ein Problem. Geht auch um das Datenschutzplugin. Zuerst wurde mir eine Seite angezeigt wo ich mich einverstanden erklären mußte, das meine Daten übertragen werden. Danach konnte ich eine Datei herunterladen, die sich nicht installieren ließ. Ich dann noch mal die Datei heruntergeladen, klappte auch sofort und danach ließ sie sich ohne Probleme installieren.


    Ich nutze Firefox 29.0 und Windows 8.1

    Mit freundlichen Grüßen

  • was soll denn der Kommentar ? Sticheln mal wieder angesagt ? Nichts neues und einfach nur noch *gähn*
    Ist das erste Mal das dieser Fehler auftrat und ich nutze fast alle Plugins von @SoftCreatR

    Mit freundlichen Grüßen

  • Auch wenn ich halt den Kommentar sarkastisch verfasst habe, so macht es ja auch Sinn erstmal die Verbindung zu sehen, dass beide von dir sind. Verstehen hier leider nicht alle. Du machst ja sonst immer Top Plugins! Seis drum...Problem gelöst ;)

  • Halten wir einfach fest, dass das Problem die Plugins betrifft bzw. betraf, denen eine Lizenz zugeordnet ist/war. Wenn es nun behoben ist, ist das eh nicht mehr spruchreif :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!