kann nicht nach Paketen suchen...

  • Ich erhalte seit heute folgende Fehlermeldung wenn ich z.B. bei Pakete installieren nach "Filebase" suche:


    Could not execute prepared statement: SQLSTATE[HY093]: Invalid parameter number: no parameters were bound


    Stacktrace:
    #0 /homepages/...wbb4/wcf/lib/data/package/update/PackageUpdateAction.class.php(300): wcf\system\database\statement\PreparedStatement->execute(Array)
    #1 [internal function]: wcf\data\package\update\PackageUpdateAction->getResultList()
    #2 /homepages/...wbb4/wcf/lib/data/AbstractDatabaseObjectAction.class.php(182): call_user_func(Array)
    #3 /homepages/...wbb4/wcf/lib/data/package/update/PackageUpdateAction.class.php(262): wcf\data\AbstractDatabaseObjectAction->executeAction()
    #4 [internal function]: wcf\data\package\update\PackageUpdateAction->search()
    #5 /homepages/...wbb4/wcf/lib/data/AbstractDatabaseObjectAction.class.php(182): call_user_func(Array)
    #6 /homepages/...wbb4/wcf/lib/action/AJAXProxyAction.class.php(76): wcf\data\AbstractDatabaseObjectAction->executeAction()
    #7 /homepages/...wbb4/wcf/lib/action/AJAXInvokeAction.class.php(95): wcf\action\AJAXProxyAction->invoke()
    #8 /homepages/...wbb4/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AJAXInvokeAction->execute()
    #9 /homepages/...wbb4/wcf/lib/action/AJAXInvokeAction.class.php(62): wcf\action\AbstractAction->__run()
    #10 /homepages/...wbb4/wcf/lib/system/request/Request.class.php(58): wcf\action\AJAXInvokeAction->__run()
    #11 /homepages/...wbb4/wcf/lib/system/request/RequestHandler.class.php(106): wcf\system\request\Request->execute()
    #12 /homepages/...wbb4/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #13 {main}



    Was ist das Problem? Kann mir bitte jemand helfen.


    beim Server habe ich meine Lizenznummer beim Benutzer und meine Seriennummer im Kennwort eingegeben.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!