Version zu niedrig - Plugin fehlt?

  • App
    WoltLab Suite Core

    Einen hab ich noch ;)


    Es geht um folgende, simple Meldung:


    Quote

    com.woltlab.wbb (fehlt)


    Laien wissen mit der Fehlermeldung nicht all zu viel anzufangen und sind verwirrt. Dann wird wieder ein Thema in der WCom erstellt und nachgefragt. Dem könnte man mit einer etwas aussagekräftigeren Meldung entgegenwirken:


    Quote

    com.woltlab.wbb (inkompatibel)


    Für den ersten Versuch klingt das doch schon aussagekräftiger. Denn genau genommen fehlt das Paket ja nicht, sondern ist versionsbedingt nicht kompatibel mit dem Plugin, welches diese Meldung verursacht. Aber wem erzähle ich das, das wisst ihr ja selbst ;)


    Vielleicht ist selbst mein Vorschlag noch nicht aussagekräftig genug. Vielleicht müsste man es auch so oder so ähnlich gestalten, damit jeder das Problem versteht:


    Quote

    com.woltlab.wbb (Derzeit installiert: 3.1.3 - Benötigt wird 3.1.4)

  • Die fehlende Version wird bereits in der Spalte rechts mit angezeigt, aber die meisten lesen die Fehlermeldung nicht vollständig ;)

    "A life is like a garden. Perfect moments can be had, but not preserved, except in memory. LLAP" — Leonard Nimoy

  • Prinzipiell hast du Recht. In meinen Augen ist das aber im momentanen Zustand einfach nicht informativ genug. Denn man sieht zwar die benötigte Version, aber darauf muss man erst einmal kommen, dass die Version, die angezeigt wird, auch die benötigte ist.


    Natürlich kann man Nachforschungen anstellen, aber wer tut das schon? Zudem muss ich egstehen, dass ich die Version auch nicht sehen würde, wenn ich es nicht wüsste.


  • Da muss ich Fabo zustimmen, es wäre besser genauer zu zeigen, was gemacht werden muss. ;)

  • Ich würde mir nach wie vor eine entsprechende Änderung in einer künftigen Version wünschen (Sollte ja nichts großartiges sein).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!