Problem with installation

    • Official Post

    I'm a bit surprised, both error messages are mismatching. The error message in the headline is completely different from the one below, anyway this is easy to fix. The PHP-configuration of your webserver is flawed, PHP requires you to set a default timezone in the php.ini file. If you run the server on your own: add date.timezone = XXX at the end of your php.ini, XXX equals your desired timezone (pick the right one at http://www.php.net/manual/en/timezones.php), then restart your webserver and everything should be fine.


    In case you're using a hosted solution, please ask your hosting company to fix their configuration :)

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • I'm a bit surprised, both error messages are mismatching. The error message in the headline is completely different from the one below, anyway this is easy to fix. The PHP-configuration of your webserver is flawed, PHP requires you to set a default timezone in the php.ini file. If you run the server on your own: add date.timezone = XXX at the end of your php.ini, XXX equals your desired timezone (pick the right one at http://www.php.net/manual/en/timezones.php), then restart your webserver and everything should be fine.


    In case you're using a hosted solution, please ask your hosting company to fix their configuration :)


    Thanks! That fixed the date and time problem, however the unrecognized character problem persists. Here is a screenshot of the latest error:


    [Blocked Image: http://i.imgur.com/B3jq7eh.png]

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!