Ältere WBB3-Versionen

  • Naja...ich fands interessant zu sehen wie sich wBB3 von Beta1 zu RC6 entwickelt hat

    In Hoffnung auf positiven Verbleib gehen Grüße raus


  • Was ich ab der Final-Version auch verstehen kann, aber fehlerhafte Beta-Versionen?

    Ich denke es ist bei Fehlerversionen auch ok. Wenn man mal sehen möchte, wie es denn angefangen hat. Spricht doch nichts dagegen. Wirklich interessant wird aber wohl wirklich nur die Final sein.

    "Wer denkt etwas zu sein, hat aufgehört etwas zu werden!" - Sokrates


  • Vielleicht will er mal nen Woltlab Museum aufmachen ala Siemens Nixdorf ;)

    Das wäre doch mal was . Dann fängt einener noch nen Hack Forum für WBB an usw.

    Firefox ESR Aktuell
    Win 7 Pro
    1024 x 768

    Wenn beim Beitrag nichts dabei steht dann ist der Fehler mit Firefox aufgetreten

  • die Gründe sind ganz einfach:
    - Dann kann man in FD/bugtraq zu ner Lücke immer gleich schreiben welche board-Versionen alle verwundbar sind. :)
    - Außerdem kann man seine Plugins so optimieren, dass sie für möglichst alle versionen gültig sind. (nicht nötig aber wenn man da ehrgeizig ist....)


    (Es gibt ja anscheinend auch ne importer-option für 2er-boards vor v. 2.1 ... das gäbs nicht, wenn die "alten boards" nicht noch im Archiv lägen...)

  • Danach wären die Versionen illegal wenn einer das Ablaufdatum ändert und es weiter betreibt.

    Das stimmt so nicht. Wenn ich eine gültige Lizenz dafür habe dann darf ich das auch weiterhin betreiben.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!