Resolved Bug Reports

      • English
    1. Censorship: post content is lost 25

      • PolUser
      • August 6, 2015 at 10:35 AM
      • PolUser
      • August 7, 2015 at 10:05 AM
    2. Replies
      25
      Views
      2.5k
      25
    3. Alexander Ebert

      August 7, 2015 at 10:05 AM
    1. Wrong counts? 2

      • tjk
      • August 9, 2015 at 9:42 PM
      • tjk
      • August 9, 2015 at 9:54 PM
    2. Replies
      2
      Views
      413
      2
    3. tjk

      August 9, 2015 at 9:54 PM
    1. No View Screenshots permission in 2.1 unlike in 2.0 2

      • Macondiana
      • August 11, 2015 at 9:57 AM
    2. Replies
      2
      Views
      972
      2
    3. Macondiana

      August 11, 2015 at 9:57 AM
    1. Editor - Issue with alignment 1

      • Aethior
      • August 14, 2015 at 10:24 AM
      • Aethior
      • August 14, 2015 at 4:46 PM
    2. Replies
      1
      Views
      409
      1
    3. Alexander Ebert

      August 14, 2015 at 4:46 PM
    1. Error when signing into the forum, when blog is the default landing page 3

      • Ali
      • August 7, 2015 at 8:48 PM
      • Ali
      • August 14, 2015 at 5:45 PM
    2. Replies
      3
      Views
      446
      3
    3. Alexander Ebert

      August 14, 2015 at 5:45 PM
    1. Linked photo alignment and word wrap 9

      • Aslan
      • July 25, 2015 at 4:25 AM
      • Aslan
      • August 15, 2015 at 9:07 PM
    2. Replies
      9
      Views
      1.1k
      9
    3. Aslan

      August 15, 2015 at 9:07 PM
    1. Editor - Issue in Microsoft Edge

      • Aethior
      • August 16, 2015 at 1:23 PM
      • Aethior
      • August 16, 2015 at 1:23 PM
    2. Replies
      0
      Views
      269
    1. negative number count on profile

      • Aslan
      • August 17, 2015 at 3:23 PM
      • Aslan
      • August 17, 2015 at 3:23 PM
    2. Replies
      0
      Views
      327
    1. Footer Copyright link is wrong 2

      • Macondiana
      • August 18, 2015 at 11:17 PM
    2. Replies
      2
      Views
      707
      2
    3. Lycra

      August 18, 2015 at 11:17 PM
    1. Importer: Polls from phpBB 3.0.x are imported without options and thus are damaged 9

      • PolUser
      • August 3, 2015 at 10:54 PM
      • PolUser
      • August 21, 2015 at 11:35 AM
    2. Replies
      9
      Views
      900
      9
    3. PolUser

      August 21, 2015 at 11:35 AM
    1. Moving announcements 2

      • Elf
      • August 22, 2015 at 8:32 PM
      • Elf
      • August 22, 2015 at 9:59 PM
    2. Replies
      2
      Views
      385
      2
    3. Elf

      August 22, 2015 at 9:59 PM
    1. Import error questiones to be answerd 3

      • rotti3
      • August 21, 2015 at 10:27 AM
      • rotti3
      • August 24, 2015 at 11:31 PM
    2. Replies
      3
      Views
      433
      3
    3. rotti3

      August 24, 2015 at 11:31 PM
    1. TAG showing used 1 time when not being used 17

      • Macondiana
      • August 26, 2015 at 2:01 PM
    2. Replies
      17
      Views
      3k
      17
    3. Tim Düsterhus

      August 26, 2015 at 2:01 PM
    1. Notices - Issue with notice's permissions 11

      • Aethior
      • August 26, 2015 at 2:46 AM
      • Aethior
      • August 26, 2015 at 5:21 PM
    2. Replies
      11
      Views
      859
      11
    3. Aethior

      August 26, 2015 at 5:21 PM
    1. no photo option for gif photo 1

      • Aslan
      • July 25, 2015 at 4:30 AM
      • Aslan
      • August 27, 2015 at 1:51 PM
    2. Replies
      1
      Views
      1.1k
      1
    3. Alexander Ebert

      August 27, 2015 at 1:51 PM
    1. more elastissearch 11

      • tjk
      • July 24, 2015 at 1:52 AM
      • tjk
      • August 29, 2015 at 1:58 AM
    2. Replies
      11
      Views
      1.5k
      11
    3. Morik

      August 29, 2015 at 1:58 AM
    1. Avatars - Image resizing

      • Aethior
      • September 2, 2015 at 5:27 AM
      • Aethior
      • September 2, 2015 at 5:27 AM
    2. Replies
      0
      Views
      319
    1. Guest + quote = forever loading

      • Aslan
      • September 3, 2015 at 3:32 PM
      • Aslan
      • September 3, 2015 at 3:32 PM
    2. Replies
      0
      Views
      240
    1. support forum value not saved 1

      • Aslan
      • September 3, 2015 at 4:58 PM
      • Aslan
      • September 3, 2015 at 5:01 PM
    2. Replies
      1
      Views
      331
      1
    3. Aslan

      September 3, 2015 at 5:01 PM
    1. Reset notifications (for all) is not working 8

      • Macondiana
      • September 3, 2015 at 8:53 PM
    2. Replies
      8
      Views
      982
      8
    3. Alexander Ebert

      September 3, 2015 at 8:53 PM

Label

Display Options