Resolved Bug Reports

      • English
    1. Hot threads listing 5

      • Duplicate Dilip
    2. Replies
      5
      Views
      318
      5
    3. Tim Düsterhus

    1. How to delete a blog? 6

      • Eternity2
    2. Replies
      6
      Views
      640
      6
    3. Eternity2

    1. HTML code in the posts after Woltlab Suite 3 update 6

      • AlexC
    2. Replies
      6
      Views
      1.4k
      6
    3. Morik

    1. HTML gets disabled automatically

      • HaroldOsprey
    2. Replies
      0
      Views
      245
    1. HTTP 404 error when there are not threads in a forum 7

      • Aethior
    2. Replies
      7
      Views
      1.7k
      7
    3. Aethior

    1. HTTP 404 errors without response code in Google Webmaster Tool (again) 12

      • Aethior
    2. Replies
      12
      Views
      683
      12
    3. Sithys

    1. Huge Security Problem 13

      • Dagalidis
    2. Replies
      13
      Views
      2.1k
      13
    3. Dagalidis

    1. IE 11 edit post fails to refresh and load on edit 1

      • Aslan
    2. Replies
      1
      Views
      188
      1
    3. Aslan

    1. IE failed rendering

      • Aslan
    2. Replies
      0
      Views
      114
    1. IE11 attachment issue 1

      • Aslan
    2. Replies
      1
      Views
      267
      1
    3. Aslan

    1. If other user send a post before to you... 4

      • Aethior
    2. Replies
      4
      Views
      335
      4
    3. Tim Düsterhus

    1. Ignored members show up in latest post box and on the forum list

      • LogixX
    2. Replies
      0
      Views
      192
    1. Ignoring forums gives ID error 16

      • Macondiana
    2. Replies
      16
      Views
      1.3k
      16
    3. Macondiana

    1. Image attachment issue -- missing attachments 10

      • darjeeling
    2. Replies
      10
      Views
      1.8k
      10
    3. Jupiter

    1. Image captions in multilingual articles 4

      • Caribe_Soy
    2. Replies
      4
      Views
      553
      4
    3. Alexander Ebert

    1. Image cropped in mobile view 4

      • zukro
    2. Replies
      4
      Views
      269
      4
    3. zukro

    1. Image floating left in quote goes outside container(editor)

      • demon326
    2. Replies
      0
      Views
      791
    1. Image Rank Doesn't Show Up in Forum 2

      • rafix73
    2. Replies
      2
      Views
      1.1k
      2
    3. hispasat

    1. Image upload error in WoltLab.com 8

      • Aethior
    2. Replies
      8
      Views
      1.1k
      8
    3. Black Rider

    1. Images are sometimes mixed between articles 1

      • ChristopheA
    2. Replies
      1
      Views
      851
      1
    3. ChristopheA

Label

Display Options