Probleme bei Wechsel von WBB 1.x auf WBB Lite 2.1.0

  • 2.1.x

    Probleme bei Wechsel von WBB 1.x auf WBB Lite 2.1.0

    Hallo,

    da unser Serverbetreiber über Nacht den Server von PHP4 auf PHP5 (inkl MySQL Update etc) geupdatet hat, funktioniert unser altes WBB1 nicht mehr :( Wenn ich per .httacces Datei die neue PHP4 Version nutze, gibt das Forum nur noch einen SQL Fehler aus (da per Datei gerade PHP 5.3 genutzt wird, kann ich den Fehler gerade nicht wiedergeben, reiche ihn aber bei Bedarf nach). Solange PHP 5.3 läuft, erscheint beim Aufruf des Forums nur noch eine weiße Seite. Da der Server nun PHP5 fähig ist, wollte ich auf das WBB Lite 2.1 updaten, und die alten Forumsdaten importieren. Leider bringt mir der Importer bei "Datenbankzugang für Datenquelle" immer nur die Meldung "Es wurde keine Datenbank-Tabelle mit dieser Installationsnummer gefunden. ". In der Datenbank steht aber klar "bb1_" für das alte Forum. Gibt es eine Möglichkeit das Problem zu lösen um die alten Postings etc importieren zu können?

    Link zum alten WBB1 was aktuell nicht mehr läuft: tldclan.de/test/
    Link zum neuen WBB 2.1 Lite Forum: tldclan.de/forum

    mfg Shadi
    Wirklich WBB 1 - ohne "Lite", also das gaaaanz alte?
    (Bibi, WBB 1 ist noch eine Generation älter als WBB 2 / WBB Lite 1)

    Da ist ein direkter Import nach WBB Lite 2 meines Wissens nicht möglich sondern nur im Zwischenschritt über ein WBB 2 / WBB Lite 1, der Programmgeneration dazwischen. Du müsstest also ein WBB 2 (nur noch "gebraucht" erhältlich - lizenzpflichtig) oder ein WBBLite 1 besorgen, installieren, das WBB 1-Forum da hinein importieren, dann ein WBB Lite 2 runterladen, installieren, und dort hinein dann das Zwischenforum von vorhin importieren.

    Grüße
    Uli
    Nach meinem aktuellen Wissenstand (und einer Readme in dem alten Forenordner) ist es das Woltlab Burning Board 1.1.0 ohne jediglichen Lite Zusatz etc :) Wir haben das Forum mittlerweile sicherlich um die 10 Jahre verwendet ^^ Ich versuche mal das WBB Lite 1 zu finden da ich nicht unbedingt eine WBB2 Lizenz nur für einen Import kaufen möchte.
    omg, an das alte trumm hab ich scho ganimmer gedacht, :wacko: das würd ich aber schon allein wegen evtl. sicherheitslücken nimmer verwenden oO

    das wbblite1 kannst du zb. hier noch runterladen: your-wbb.de/thread.php?threadid=59720

    und dort fragst du dann auch am Besten nach, wie du vom wbb1 aufs lite1 umbastelst :)
    Mit freundlichen Grüßen
    von Bibi
    aus dem Name-my-Gif
    ...dein Forum für individuelle Namensgifs :thumbup:
    Danke für die Tipps, hab das WBBLite1 gealden und die alten Daten importieren können, nun versuche ich die Daten ins WBB2 Lite zu importieren...wenn das noch klappen sollte, bin ich glücklich und erleichtert ;)

    Edit: Import auf das WBB Lite 2 hat funktioniert, damit sind alle Probleme behoben :)

    Post was edited 1 time, last by “Shadi” ().

    hallo!



    wir betreiben seit 10 Jahren ein burning board 1.2 und haben seit dem sämtliche technischen entwicklungen der letzten dekade verschlafen. aus dem winterschlaf erwacht wollen wir nun gerne auf das burning board lite 2.1.0 upgraden, wollen aber natürlich, dass die foren, unterforen, threads, beiträge, nutzer & co. erhalten bleiben. meine fragen:



    a) ist das überhaupt möglich.



    b) gilt für uns der vorstehend beschriebene (um)weg?
    Das steh doch bereits hier - ja es ist möglich, aber nur über den Umweg ;)

    MucCowboy wrote:

    Da ist ein direkter Import nach WBB Lite 2 meines Wissens nicht möglich sondern nur im Zwischenschritt über ein WBB 2 / WBB Lite 1, der Programmgeneration dazwischen. Du müsstest also ein WBB 2 (nur noch "gebraucht" erhältlich - lizenzpflichtig) oder ein WBBLite 1 besorgen, installieren, das WBB 1-Forum da hinein importieren, dann ein WBB Lite 2 runterladen, installieren, und dort hinein dann das Zwischenforum von vorhin importieren.
    Mit freundlichen Grüßen
    von Bibi
    aus dem Name-my-Gif
    ...dein Forum für individuelle Namensgifs :thumbup: