Forum von wbblite 1.0.2 auf wbblite 2.1.0 umstellen

  • 2.1.x

    Forum von wbblite 1.0.2 auf wbblite 2.1.0 umstellen

    Ihr Lieben,

    ich habe ein Problem:

    Bisher betrieb ich mein Marktbeschicker-Forum http://forum.marktbeschicker.eu/wbblite/index.php mit der uralten Forensoftware Burning Board Lite 1.0.2, was für mich grundsätzlich kein Problem darstellte. Es gibt da allerdings ein Problem. Jedes Posting verliert seine Formatierung, wenn es noch einmal editiert wird. Ich habe einiges versucht, den Fehler zu korrigieren, aber keine Lösung gefunden.

    Deshalb habe ich nun beschossen, das Forum auf wbblite 2.1.0 aktualisieren. Dazu habe ich bisher folgendes unternommen: Ich habe das neue Forenprogramm in einem neuen Ordner (wbblite) im gleichen Verzeichnis installiert (http://forum.marktbeschicker.eu/wbblite2/ ) installiert. Das hat so weit geklappt.

    Nun muss ich aber noch die Datenbank importieren. Das geht im Forenprogramm ja die Adminoberfläche -> System -> Wartung -> Datenimport. Da bekomme ich nun aber folgende Fehlermeldung:

    Screenshot 1: http://forum.marktbeschicker.eu/marktbeschicker1.jpg

    Screenshot 2:
    http://forum.marktbeschicker.eu/marktbeschicker2.jpg


    Ist bei Datenquelle (“Verzeichnis der Quelle”) der vorgegebene Eintrag /www/htdocs/w0096a2f falsch?

    Bei "Datenbank-Typ" war auf MySQL 3+ voreingestellt. Nach der Fehlermeldeung habe ich das auf MySOL 4+ umgeändert und noch einen Versuch gemacht. Diesmal gab es zwar keine Fehlermeldung, aber die Datenbank wurde trotzdem nicht importiert. Irgendetwas habe ich also falsch gemacht.

    Wenn mir jemand helfen könnte, wäre ich sehr dankbar. Alternativ dazu wäre ich auch dankbar, wenn mir jemand sagen könnte, wie ich das Problem mit der alten Software (Burning Board Lite 1.0.2) beheben kann.

    Vielen Dank im Voraus!

    Günter
    Images
    • marktbeschicker1.jpg

      79.33 kB, 1,024×768, viewed 60 times
    • marktbeschicker2.jpg

      116.46 kB, 1,024×768, viewed 52 times

    Post was edited 3 times, last by “GünterR” ().

    Bitte nutze die foreninterne Dateianhangsfunktion, denn nur so kann man sicher sein, dass die Dateianhänge immer gespeichert bleiben und sie auch von Benutzern dieses Thema in vollem Umfang lesen können, wenn sie dasselbe Problem haben.
    Ansonsten kann es sein, dass dein Bilder-Hoster deine Bilder löscht und dieses Thema für andere Benutzer nutzlos wird.
    Mit freundlichen Grüßen
    Best regards
    Möglicherweise habe ich mich durch Anleitung in die Irre führen lassen. Denn eigentlich wollte ich das Forum nicht neu installieren, sondern von wbblite 1.0.2 auf wbblite 2.1.0 umstellen. Dafür habe ich aber konkret keine Anleitung gefunden.

    Geht das und weiß jemand, wo ich diese Anleitung finde?

    Post was edited 1 time, last by “GünterR” ().

    Eine direkte "Umstellung" zwischen diesen beiden Versionen ist nicht möglich.
    Zuerst muss das Forum WBB Lite 2.x neu installiert werden und dann müssen per Importer die Inhalte aus dem alten Forum dort hinein importiert werden.

    Grüße
    Uli
    Gut, wenn das nicht geht bzw. für meine Kenntnisse zum kompliziert ist, dann werde ich das Forum vorläufig weiter unter Burning Board Lite 1.0.2 laufen lassen müssen.

    Hat jemand einen Tipp, wie ich dort dieses Problem beheben kann: Jedes Posting verliert seine Formatierung, wenn es noch einmal editiert wird. Ich habe einiges versucht, den Fehler zu korrigieren, aber keine Lösung gefunden.

    http://forum.marktbeschicker.eu/wbblite/index.php

    Weiß jemand, welcher Ordner bzw. welche Datei diesen Fehler verursacht?
    Support für das veraltete WBB Lite 1.x gibt es hier keinen mehr.

    Kompliziert ist es weiß Gott nicht. Die nötigen Schritte solltest Du als Forums-Admin eigentlich aus dem eff-eff können. Wenn nicht, solltest Du dieses Grundwissen nachholen. Das bist Du als Verantwortlicher Deinem Forum und Deinen Usern eigentlich schuldig. Denk mal darüber nach. Dann ist auch so ein Upgrade kein weiteres Problem.

    Grüße
    Uli

    MucCowboy wrote:

    Support für das veraltete WBB Lite 1.x gibt es hier keinen mehr.

    Kompliziert ist es weiß Gott nicht. Die nötigen Schritte solltest Du als Forums-Admin eigentlich aus dem eff-eff können. Wenn nicht, solltest Du dieses Grundwissen nachholen. Das bist Du als Verantwortlicher Deinem Forum und Deinen Usern eigentlich schuldig. Denk mal darüber nach. Dann ist auch so ein Upgrade kein weiteres Problem.

    Grüße
    Uli



    Das sehe ich nicht so. Ein Fernsehjournalist, ja selbst ein Intendant, muss auch nicht wissen, wie die TV-Kamera oder der Sender funktioniert. Und glaubst Du ernsthaft, dass die Redakteure von tagesschau.de oder von spiegel.de wissen, was technisch auf Ihrer website abgeht. Sie müssen nicht programmieren können und wissen in der Regel kaum, wie HTML usw. funktionieren.

    Ich als Bettreiber und Admin eines Forums muss wissen, wie ich mit den Funktionen umgehe und wie ich die rechtlichen Aspekte umsetze, ohne abgemahnt zu werden. Probgrammierkenntnisse benötige ich aber nicht zwingend.

    Ich hatte eine Frage gestellt und um Hilfe gebeten. Überhebliche Oberlehrerhaftigkeiten kann man sich aber bitte sparen!
    Als Administrator bist du für Fehler auf deiner Webseite verantwortlich und ebenfalls dafür, diese zu beheben. Dabei ist es vollkommen unerheblich, um was für einen Fehler es sich handelt, du musst dich darum kümmern - zumindest, wenn du ein guter Administrator sein willst.

    Mit dem Bedienen der Software ist der Job eines Administrators noch lange nicht getan, das kann jeder...
    Mit freundlichen Grüßen
    Best regards

    GünterR wrote:

    Ist bei Datenquelle (“Verzeichnis der Quelle”) der vorgegebene Eintrag /www/htdocs/w0096a2f falsch?

    In Deinem neuerstellten WBBLite 2.1 kannst Du unter ACP - System - Protokoll - Cache den Pfad zu Deiner neuen Installation ablesen. Diesen musst Du dann nur entsprechend anpassen, also anstatt z. B. /xxx/yyy/zzz/wbblite2/wcf sollte dann im Importer /xxx/yyy/zzz/wbblite einzutragen sein.




    Gruß norse
    Meine ganz persönlichen Anpassungen für das WBB 4:
    Zusätzliche Einstellungen für Benutzer und Administratoren

    Mein "Weihnachtspäckchen" für Euch
    Mein Hinweis bezieht sich auf die im zweiten Screenshot im Startpost gezeigte Fehlermeldung und die damit verbundene von mir oben zitierte Frage. In diesem Eingabefeld muss der Pfad zur alten Foreninstallation angegeben werden, wenn Avatare und Dateianhänge mit importiert werden sollen, da diese nicht in der DB, sondern im Dateisystem gespeichert werden.

    Der Zugriff auf die Datenbank dürfte kein Problem sein, zumindest zeigen Deine Bilder keine entsprechende Fehlermeldung.




    Gruß norse
    Meine ganz persönlichen Anpassungen für das WBB 4:
    Zusätzliche Einstellungen für Benutzer und Administratoren

    Mein "Weihnachtspäckchen" für Euch