Update von 1.0.2 auf 1.1.1 nicht möglich!?

    Update von 1.0.2 auf 1.1.1 nicht möglich!?

    Hallo liebe Community,

    ich habe gerade ein Forum aufgesetzt inklusive dem Community Blog.
    Laut Lizenz ist der aktuellste 1.0.2.
    Wenn ich nun aber die neuste runterladen möchte 1.1.1, dann sagt er immer meine Daten sind falsch.
    Also Seriennummer und Lizenznummer sind angeblich nicht richtig :!:

    Der Witz ist aber, dass ich "http://update.woltlab.com/tempest/?packageName=com.woltlab.wcf.user.blog&packageVersion=1.0.2" runterladen kann.
    Allerdings "http://update.woltlab.com/tempest/?packageName=com.woltlab.wcf.user.blog&packageVersion=1.1.1" nicht.

    Liegt das jetzt daran, dass ich auch für den Blog eine Updatelizenz brauche?
    Aber da steht doch
    Sie erhalten im gewählten Zeitraum die neuesten Versionen von Burning Board
    .
    Warum dann nicht die neuesten Versionen vom Blog?

    Also da steige ich noch nicht so durch ?(
    Guten Tag,

    der Updatezugang einzelner Plugins richtet sich jeweils nach dem der Hauptlizenz. Eine Ausnahme ist, wenn man ein Plugin erwirbt, nachdem der Zugang zu Updates bereits in der Hauptlizenz abgelaufen war. In diesem Fall erhält man natürlich die beim Kauf des Plugins aktuell verfügbare Version des Plugins.
    Thorsten Buitkamp
    Das Procedere ist mir doch etwas schleierhaft.

    Nur weil die Hauptlizenz abgelaufen ist, kann ich ein bezahltes Plugin nicht updaten.

    Möchte ich das Plugin updaten, muss ich für mind. 40€ einen Updatezugang kaufen. Wenn ich das Plugin aktuell "neu" kaufen würde (was nicht geht) würde ich für 1.1.1 30€ zahlen.

    Eine wirklich merkwürdiges Lizenzsystem.