Plugins für 3.0.9 pl1

    Plugins für 3.0.9 pl1

    Hi ihr...
    Echt dubios, warum findet man nirgendwo brauchbare Plugins fürs wbb. 3.0.x
    Da hat es früher jede Menge downloads gegeben und seit dem update auf 3.1. findet man nur noch plugins fürs 3.1.

    Kennt irgendjemand ein download archiv in dem man nach 3.0 plugins suchen kann?

    Ich hätt sooo gern:

    ->einen Chat
    ->ein Portal

    das kann doch nicht so schwer sein?!

    Habt ihr einen TIP?

    Lg. der Max
    Danke für den Portal Link...
    ich lade das gerade hoch.


    Den Chat link hab ich schon gekannt, da lass ich lieber die Finger davon :) :
    Bedenken sie, dass Mibbit "nur" ein Webclient für so genannte "Internet Relay Chat Server (IRC Server)" ist. Um eine kleine Einführung in IRC zu bekommen kann ich zB. folgende Seite empfehlen: helios-matrix.net/IRCMan/
    Candyman hat eh recht, ist das mit dem wbb4 wahr, wenn ich jetzt update, bekomm ich das 4er aufs haus?
    ich wollt auf das 4er warten mit dem update.
    Richtig, es ist sinnvoller. Es ist aber ein Fehler hier dann zu behaupten das das WBB3.0 Sicherheitslücken besitzt. Dies schürt nur unnötige Angst der Kunden die das WBB3.0 einsetzen und kann auch schädigend sein. Daher bitte immer etwas vorsichtig sein wenn man von Sicherheitslücken spricht, wenn man nicht genau weiß das eine existiert.
    So oder so früher oder später tritt das ein was ich sagte der Support wird eingestellt wird dann eine Sicherheitslücke gefunden wird diese mit sicherheit nicht mehr gefixt! Zumindest hab ich das hier noch nicht erlebt. Vorab sollte es anders sein dann entschuldigung aber denk mir mal das es nach 2 Jahren höste eisenbahn wird upzudaten alles andere ist leichtsinnig und früher oder später geht eh nichts mher weil php usw. sich auch weiter entwickelt!

    Gruss CandyMan
    So ein Blödsinn. Wenn du z.B. als Unternehmen ein Support Forum eingerichtet hast, dieses Individuell angepasst wurde und auch eine Schnittstelle zum eigentlichen Webaufritt eingerichtet wurde wirst du kaum ein Update fahren können (ohne großen Einsatz von Zeit und Geld). Siehe den direkten Konkurrenten. Wie viele große Foren laufen noch immer mit einer 3.x Version? Die 4.x Version ist fast genauso lange raus wie die 3.x von WoltLab.

    An den Update Kosten liegt es nicht, denn die sind für ein Unternehmen Kleingeld. Aber die Mitarbeiter bzw. die Arbeit die notwendig ist ein Update zu fahren ist wesentlich teurer. Außerdem ist es eben nicht ratsam gleich zu Updaten. Denn wie bereits gesagt wurde sind momentan weder fürs wbb 3.0 noch fürs wbb 3.1 Sicherheitslücken bekannt ... man kennt die Software also. Wenn jetzt Version 4.0 erscheint ist noch ungewiss wie viele Fehler die Entwickler gemacht haben. Also werden viele warten bis die meisten Fehler gefunden wurden bzw. das keine Fehler gefunden wurden.
    CandyMan, das stimmt aber So auch nicht ganz...denn: für das Wbb2 ist z.b schon länger der support eingestellt...aber erst in den letzten Tagen wurde in der community eine spamer-lücke entdeckt und wieder gestopft....dazu muss man halt nur in der community auf dem laufenden bleiben...ist vll. nicht direkt mehr vom ersteller...aber es geht auch in der wbb2-community immer noch weiter mit Lücken stopfen usw.


    aber ich würde auch zum 3.1 raten, eben weil mehr features von haus aus dabei sind ...nehm ich zumindest mal stark an, hatte nie ein 3.0 ..zudem wenn man jetz den zugang kauft, hat man doch sogar dann zugriff zum 4er :) der updatezugang gilt doch 1 jahr und das 4er soll noch in diesem Jahr rauskommen :)

    ...top, super hinweis, bis jetzt nicht gefunden.
    Danke.

    jetzt aber noch ein anderes problem, nachdem ihr mir hier ein paar super tips gegeben habt, hab ich einige brauchbare plug-ins für
    meine community finden können.

    Komisch ist nur, dass bei manchen dieser Fehler kommt:

    Source Code

    1. Fatal error: required package 'com.woltlab.wcf' not found.You will get more information about the problem in our knowledge base:http://www.woltlab.com/help/?code=13006Information:error message: required package 'com.woltlab.wcf' not found.
    2. php version: 5.2.12-nmm2
    3. wcf version: 1.0.11 pl 4 (Horizon)
    4. file: /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/acp/package/PackageInstallation.class.php (1079)
    5. error code: 13006
    6. date: 04/08/2012 02:20pm
    7. request: /diepfarre/wbb3/acp/index.php?page=Package&action=install&queueID=122&step=requirements&packageID=38&
    8. referer: http://lab36.de/diepfarre/wbb3/acp/index.php?page=Package&action=install&queueID=121&step=requirements&packageID=38&
    9. Stacktrace:#0 /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/acp/package/PackageInstallation.class.php(227): PackageInstallation->installPackageRequirements()
    10. #1 /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/acp/package/PackageInstallation.class.php(52): PackageInstallation->install()
    11. #2 /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/acp/page/PackagePage.class.php(42): PackageInstallation->__construct(122)
    12. #3 /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/page/AbstractPage.class.php(36): PackagePage->show()
    13. #4 /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/util/RequestHandler.class.php(63): AbstractPage->__construct()
    14. #5 /www/htdocs/v105937/diepfarre/wbb3/wcf/lib/util/RequestHandler.class.php(91): RequestHandler->__construct('Package', Array, 'page')
    15. #6 /www/htdocs/v105937/diepfarre/wbb3/acp/index.php(8): RequestHandler::handle(Array)
    16. #7 {main}Click the button below to undo the installation that lead to this error and to clean up your system.



    bitte helft nochmal dem newbie :)