Kein dauerhafter Login

    Kein dauerhafter Login

    Hallo Community,

    ich möchte mal so langsam ein Problem mit meinem Forum angehen. Es geht um die leidlich bekannte Sache, dass man in meinem Forum nicht angemeldet bleibt, auch wenn man beim Anmelden das Häkchen dafür gesetzt hat. Ich hab schon fleißig gesucht und einige Cookieeinstellungen ausprobiert, aber irgendwie will nichts funktionieren.

    Einige Fakten
    Domain: justasite.de
    Pfad des Forums auf dem Webspace (so ähnlich): html/forum-wbb/
    Startseite ist per Plugin das Portal 2.0

    Bisherige Einstellungen
    Präfix für Cookienamen: justasite_
    Cookiedomain:
    Cookiepfad: /


    Was mache ich falsch? Würde mich über Hilfe und Ratschläge sehr freuen.
    @Black Rider: Ich habe dir Anmeldedaten für ein Testaccount per PN gesendet.

    Nein, das Problem besteht auch bei anderen Usern, nicht nur bei mir. Sind denn noch Admin-Einstellungen wie die "Gültigkeitslänge einer Sitzung" (1800), "Timeout für Benutzer-Online" (900), die "IP-Adresse der Sitzung überprüfen" (2) oder die "Browser-Kennung der Sitzung überprüfen" (nicht aktiviert) für mein Problem entscheidend?

    Oder wo kann ich die Gültigkeit einer Session im Backend einstellen?
    Bei dir geht es um das Dauerhafte Login das wird über Cookies bewerkstelligt und hat mit der Session nichts zutun das greift nur wenn du das Häckchen nicht setzt. Hast nur du das Problem oder auch andere? Du solltest dir mal deine Cookies in Browser ansehen und eventuell es auch mit ein anderen Browser mal testen!

    Gruss CandyMan
    Okay, jetzt bin ich mehr als baff. Bei mir gehts nämlich nun auch 8| !
    Oder hab ich doch was im ACP umgestellt, bevor ich das Thema eröffnet hab und die (korrekten) Änderungen fallen mir nun erst auf? Keine Ahnung. Auf jeden Fall gehts.

    Vielen Dank trotzdem. Besonders an BlackRider :thumbup: .