FTP Ordner

    Hallo

    Ich möchte den Ordner fürs Forum im FTP ändern.

    Ich hab es auch schon versucht und im ACP den neuen Pfad angegeben.

    Das Forum lädt auch ok nur wenn ich auf Beiträge oder Themen gehe, zeigt er mir an das die Seite nicht gefunden wurde.

    Was muß ich machen?

    MFG Feechen
    Dann wäre es hilfreich wenn du diesen Fatal Error hier posten würdest. Unsere Glaskugeln sind nämlich in der Reparatur ;)

    PS: Ich verschiebe den Thread mal in den korrekten Bereich. Um im WBB 3 schreiben zu können, musst du dich als Lizenzinhaber verifizieren. Logge dich dafür unter Mein Konto ein und schalte den Forenaccount für die Supportbereiche frei. Alternativ logge dich hier im Forum mit dem Account ein mit dem du die Lizenz gekauft hast.
    Andrea Berg
    Customer Support WoltLab® GmbH
    Hab mich jetzt mal mit mein richtigen Namen angemeldet

    Hier der Fatal Error

    Warning: require_once(/var/www/html/web..../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/html/web..../html/Plapperkiste/wcf/lib/system/WCF.class.php on line 13

    Fatal error: require_once() [function.require]: Failed opening required '/var/www/html/web..../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/web..../html/Plapperkiste/wcf/lib/system/WCF.class.php on line 13

    MFG Feechen/Girly1
    Ups hab ich hochgeladen

    Jetzt kommt dieser Error

    You get more information about the problem in our knowledge base: woltlab.com/help/?code=11000
    Information:

    error message: Unable to find class file '/var/www/html/web.../html/Plapperkiste/lib/system/cache/CacheBuilderACPStat.class.php'
    error code: 11000
    file: /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php (157)
    php version: 5.2.17
    wcf version: 1.1.5 (Tempest)
    date: Wed, 08 Feb 2012 19:11:51 +0000
    request: /..../acp/index.php?packageID=48&
    referer: www.....de/.../acp/index.php?form=Login&packageID=48&
    Stacktrace:

    #0 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php(126): CacheHandler->rebuild(Array)
    #1 /var/www/html/web../html/Plapperkiste/lib/acp/page/IndexPage.class.php(106): CacheHandler->get('acpstat')
    #2 /var/www/html/web.../html/Plapperkiste/lib/acp/page/IndexPage.class.php(39): IndexPage->readStat()
    #3 /var/www/html/web.../html/Plapperkiste/wcf/lib/page/AbstractPage.class.php(90): IndexPage->readData()
    #4 /var/www/html/web.../html/Plapperkiste/wcf/lib/page/AbstractPage.class.php(46): AbstractPage->show()
    #5 /var/www/html/web.../html/Plapperkiste/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
    #6 /var/www/html/web.../html/Plapperkiste/wcf/lib/util/RequestHandler.class.php(101): RequestHandler->__construct('Index', Array, 'page')
    #7 /var/www/html/web.../html/Plapperkiste/acp/index.php(8): RequestHandler::handle(Array)
    #8 {main}

    Mfg Girly1
    Hat leider auch nicht geholfen

    You get more information about the problem in our knowledge base: woltlab.com/help/?code=11000
    Information:

    error message: Unable to find class file '/var/www/html/web.../html/Plapperkiste/lib/system/cache/CacheBuilderBoardPermissions.class.php'
    error code: 11000
    file: /var/www/html/web../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php (157)
    php version: 5.2.17
    wcf version: 1.1.5 (Tempest)
    date: Wed, 08 Feb 2012 19:46:35 +0000
    request: /Plapperkiste/
    referer:
    Stacktrace:

    #0 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php(126): CacheHandler->rebuild(Array)
    #1 /var/www/html/web.../html/Plapperkiste/lib/data/user/AbstractWBBUserSession.class.php(62): CacheHandler->get('boardPermission...')
    #2 /var/www/html/web.../html/Plapperkiste/lib/data/user/WBBUserSession.class.php(112): AbstractWBBUserSession->getGroupData()
    #3 /var/www/html/web..../html/Plapperkiste/wcf/lib/system/session/UserSession.class.php(62): WBBUserSession->getGroupData()
    #4 /var/www/html/web.../html/Plapperkiste/lib/data/user/WBBUserSession.class.php(58): UserSession->handleData(Array)
    #5 /var/www/html/web.../html/Plapperkiste/wcf/lib/data/DatabaseObject.class.php(24): WBBUserSession->handleData(Array)
    #6 /var/www/html/web..../html/Plapperkiste/wcf/lib/data/user/User.class.php(67): DatabaseObject->__construct(Array)
    #7 /var/www/html/web..../html/Plapperkiste/wcf/lib/system/session/UserSession.class.php(33): User->__construct('2', NULL, NULL, NULL)
    #8 /var/www/html/web.../html/Plapperkiste/lib/data/user/WBBUserSession.class.php(51): UserSession->__construct('2', NULL, NULL)
    #9 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/session/Session.class.php(510): WBBUserSession->__construct('2')
    #10 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/session/Session.class.php(211): Session->createUser('2')
    #11 /var/www/html/web..../html/Plapperkiste/wcf/lib/data/DatabaseObject.class.php(24): Session->handleData(Array)
    #12 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/session/Session.class.php(120): DatabaseObject->__construct(Array)
    #13 /var/www/html/web..../html/Plapperkiste/wcf/lib/system/session/SessionFactory.class.php(98): Session->__construct('c06227fb15aa038...')
    #14 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/session/SessionFactory.class.php(68): SessionFactory->getExistingSession('c06227fb15aa038...')
    #15 /var/www/html/web.../html/Plapperkiste/lib/system/WBBCore.class.php(200): SessionFactory->get()
    #16 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/WCF.class.php(98): WBBCore->initSession()
    #17 /var/www/html/web.../html/Plapperkiste/global.php(18): WCF->__construct()
    #18 /var/www/html/web..../html/Plapperkiste/index.php(7): require_once('/var/www/html/w...')
    #19 {main}


    MFG Girly1
    Hab ich gemacht

    Jetzt kommt diese Meldung

    You get more information about the problem in our knowledge base: woltlab.com/help/?code=11000
    Information:

    error message: Unable to find class file '/var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheBuilderStyle.class.php'
    error code: 11000
    file: /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php (157)
    php version: 5.2.17
    wcf version: 1.1.5 (Tempest)
    date: Thu, 09 Feb 2012 13:33:29 +0000
    request: /Plapperkiste/index.php?
    referer:
    Stacktrace:

    #0 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php(126): CacheHandler->rebuild(Array)
    #1 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/style/StyleManager.class.php(106): CacheHandler->get('style')
    #2 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/style/StyleManager.class.php(37): StyleManager::getCache()
    #3 /var/www/html/web.../html/Plapperkiste/lib/system/WBBCore.class.php(140): StyleManager::changeStyle(0)
    #4 /var/www/html/web.../html/Plapperkiste/lib/system/WBBCore.class.php(32): WBBCore->initStyle()
    #5 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/WCF.class.php(100): WBBCore->initTPL()
    #6 /var/www/html/web.../html/Plapperkiste/global.php(18): WCF->__construct()
    #7 /var/www/html/web.../html/Plapperkiste/index.php(7): require_once('/var/www/html/w...')
    #8 {main}

    Die CacheBuilderStyle.class.php ist in dem Ordner Plapperkiste/wcf/lib/system/cache nicht drin

    MFg Girly1
    Ich hab jetzt mal das Board neu installiert. 3.1.6 und komme wieder im acp, nur das Forum zeigt noch ein Fehler

    Fatal error: Call to a member function getActiveStyle() on a non-object in /var/www/html/web..../html/Plapperkiste/wcf/lib/system/style/StyleManager.class.php on line 65

    Kann ich den auch noch irgentwie beheben?

    MFg Girly1
    Hab ich schon jetzt kommt diese Meldung

    Fatal error: Unable to find class file '/var/www/html/web.../html/Plapperkiste/lib/system/cache/CacheBuilderPortalBoxNames.class.php'

    You get more information about the problem in our knowledge base: woltlab.com/help/?code=11000
    Information:

    error message: Unable to find class file '/var/www/html/web.../html/Plapperkiste/lib/system/cache/CacheBuilderPortalBoxNames.class.php'
    error code: 11000
    file: /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php (157)
    php version: 5.2.17
    wcf version: 1.1.5 (Tempest)
    date: Fri, 10 Feb 2012 08:48:51 +0000
    request: /Plapperkiste/
    referer:
    Stacktrace:

    #0 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/cache/CacheHandler.class.php(126): CacheHandler->rebuild(Array)
    #1 /var/www/html/web.../html/Plapperkiste/lib/data/boxes/PortalBox.class.php(244): CacheHandler->get('portalBoxNames')
    #2 /var/www/html/web.../html/Plapperkiste/lib/system/portalbox/PortalBoxFactory.class.php(55): PortalBox::loadBoxes()
    #3 /var/www/html/web.../html/Plapperkiste/lib/system/portalbox/PortalBoxFactory.class.php(41): PortalBoxFactory->selectBoxes(true, true, false)
    #4 /var/www/html/web.../html/Plapperkiste/lib/system/event/listener/ShowBoxInBoardListener.class.php(60): PortalBoxFactory->__construct(true, true, true, true)
    #5 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/event/EventHandler.class.php(131): ShowBoxInBoardListener->execute(Object(IndexPage), 'IndexPage', 'readParameters')
    #6 /var/www/html/web.../html/Plapperkiste/wcf/lib/system/event/EventHandler.class.php(156): EventHandler::executeInheritedActions(Object(IndexPage), 'readParameters', 'IndexPage', 'readParameters@...')
    #7 /var/www/html/web.../html/Plapperkiste/wcf/lib/page/AbstractPage.class.php(54): EventHandler::fireAction(Object(IndexPage), 'readParameters')
    #8 /var/www/html/web.../html/Plapperkiste/wcf/lib/page/AbstractPage.class.php(45): AbstractPage->readParameters()
    #9 /var/www/html/web.../html/Plapperkiste/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
    #10 /var/www/html/web.../html/Plapperkiste/wcf/lib/util/RequestHandler.class.php(101): RequestHandler->__construct('Index', Array, 'page')
    #11 /var/www/html/web.../html/Plapperkiste/index.php(8): RequestHandler::handle(Array)
    #12 {main}

    Mfg Girly1
    Kann es sein das du eine neue Installation mit der alten Datenbank benutzt? Wenn ja, dann geht das so nicht da in der alten Datenbank noch die ganzen Plugins vorhanden sind.

    Du musst das WBB neu installieren und die alte Datenbank per WBB 3 Importer reinholen.
    Andrea Berg
    Customer Support WoltLab® GmbH
    Nein, die Meldungen sind von mein alten Forum,

    Ich hab nur mal ein neues installiert, ohne irgentwelche Plugins.

    Von dort hab ich dann die Cache in das alte Forum reingesetzt.

    Mir fehlen in der Cache bestimmt die Plugins die ich im alten Forum hatte, so wie das Portal etc.
    Deswegen fehlt bestimmt die CacheBuilderPortalBoxNames.class.php

    Es sieht jetzt bestimmt so aus als ob ich das alte Forum nicht mehr zum laufen bekomme oder?

    mfg Girly1