Probleme bei öffnen des Avatars im Profil

    Probleme bei öffnen des Avatars im Profil

    Fatal error: Template compilation failed: unclosed tag {capture} in template 'avatarEdit' on line 12

    You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=12002

    Information:

    error message: Template compilation failed: unclosed tag {capture} in template 'avatarEdit' on line 12
    error code: 12002
    file: /mnt/webd/d0/43/53069243/htdocs/wcf/lib/system/template/TemplateScriptingCompiler.class.php (117)
    php version: 5.3.8
    wcf version: 1.1.8 (Tempest)
    date: Fri, 02 Dec 2011 17:37:23 +0000
    request: /index.php?form=AvatarEdit
    referer: jugendwerkhof-treffpunkt.de/index.php?form=UserProfileEdit


    Stacktrace:
    #0 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/system/template/TemplateCompiler.class.php(31): TemplateScriptingCompiler->compileString('avatarEdit', '{include file="...')
    #1 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/system/template/Template.class.php(360): TemplateCompiler->compile('avatarEdit', '{include file="...', '/mnt/webd/d0/43...')
    #2 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/system/template/Template.class.php(264): Template->compileTemplate('avatarEdit', '/mnt/webd/d0/43...', '/mnt/webd/d0/43...')
    #3 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/page/AbstractPage.class.php(100): Template->display('avatarEdit')
    #4 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/form/AvatarEditForm.class.php(290): AbstractPage->show()
    #5 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/page/AbstractPage.class.php(46): AvatarEditForm->show()
    #6 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
    #7 /mnt/webd/d0/43/53069243/htdocs/wcf/lib/util/RequestHandler.class.php(95): RequestHandler->__construct('AvatarEdit', Array, 'form')
    #8 /mnt/webd/d0/43/53069243/htdocs/index.php(8): RequestHandler::handle(Array)
    #9 {main}

    Wer kann uns bitte dazu etwas sagen bzw. helfen! Vielen vielen Dank! Kerstin
    Wir Wissen leider nicht was diese Fehlermeldung ausgelöst hat. Nur mal zur Erklärung, wir hatten vorher einen Webmaster der gleichzeitig Hoster war. Nachdem wir diesen gekündigt haben, hat dieser vor Wut, das Forum einfach abgestellt und und uns ein Backup gegeben das wahrscheinlich fehlerhaft ist. Also nicht unsere Schuld, deshalb brauchen wir ja die Hilfe. Wir können keine Avatars bearbeiten, die kostenlose Galerie nicht drauf laden, wir können keine neuen Styles laden usw.. Wir versuchen schon die ganzen Fehler einzeln abzuarbeiten, aber es gibt auch momente wo man Hilfe braucht. Wir wollen auch nicht das sich der alte Hoster freut uns geschadet zu haben. Deshalb brauchen wir Hilfe und nicht einfach aus eigennutz, viele User wollen einfach Ihr Forum wieder haben.

    LG und Danke! Kerstin

    Post was edited 1 time, last by “kerstin0866” ().

    Also das Backup bestand aus der SQL Datei und sämtlichen Foren Datein, sprich alle Datein die im Verzeichnis waren.

    Wir haben dann erst einmal alle Foren Datein auf den neuen Webspace gezogen und danach die SQL Datei aus einander gebaut so das diese dann über PHPMyAdmin importiert werden konnte.
    Habt ihr beim hochladen der FTP Dateien darauf geachtet das alle Bilder im binär Modus hochgeladen wurden? Zudem leert bitte mal die Ordner /cache/, /wcf/cache/ und /wcf/templates/compiled/.

    Sollte das die Probleme nicht beheben, würde ich empfehlen sowohl das Datenbank Backup als auch die FTP noch mal von vorne einzuspielen/hochzuladen. Für die Datenbank nehmt ihr am besten den mysqldumper.
    Andrea Berg
    Customer Support WoltLab® GmbH