Forum von einen Root zu einem neuen verschieben und Installationsverzeichnis ändern

    Forum von einen Root zu einem neuen verschieben und Installationsverzeichnis ändern

    Guten Tag,

    ich würde gerne mein Forum von einem Windows Root auf einen Linux Root verschieben und nicht wieder alle Einstellungen in den Wind schiessen...

    Im Moment ist das Forum im Root Verzeichniss installiert und der WCF Ordner im unterordner "test" mit dem Namen "system".

    Das würde ich auch gerne ändern, da es ein Versehen war und eigentlich nicht dort rein installiert werden sollte.

    Was brauche ich um das Forum mit allen Einstellungen zu verschieben und was muss ich tun um das Verzeichniss zu ändern?

    Es handelt sich dabei um das WBB 3.1 (um zu bestätigen, dass ich in der richtigen Kategorie bin ^^).

    Ich hoffe die ganze Sache klappt so, wie ich sie mir vorstelle.

    Falls ich mich in der Kategorie geirrt habe, bitte verschieben.

    MfG Lucas
    "Wo" ist kein "Allround-Relativpronom"

    Post was edited 1 time, last by “lucasmenno” ().

    Du könntest doch das neue Forum installieren und dann die Daten aus dem alten einfach Importieren :)
    Das wäre die leichteste Möglichkeit ^^
    Die Deutsche Rechtschreibung ist FreeWare nicht OpenSource, das heist du darfst sie frei benutzen, sie aber NICHT verändern, denn die Nutzer sind dazu verpflichtet, die allgemein geltente Syntax einzuhalten, da nicht jeder Nutzer den entsprechenden Decoder hat, um jegliche Art von Modifikation zu entschlüsseln. Alles klar soweit? ;) :D
    Einfach das neue Forum auf dem Linux Server installieren und bei der Installation dann am Ende den Importer für das WBB 3 mit installieren.

    Dann im neuen Forum im ACP -> System -> Wartun -> Datenimport

    Dort dann den Anweisungen folgen :)
    Die Deutsche Rechtschreibung ist FreeWare nicht OpenSource, das heist du darfst sie frei benutzen, sie aber NICHT verändern, denn die Nutzer sind dazu verpflichtet, die allgemein geltente Syntax einzuhalten, da nicht jeder Nutzer den entsprechenden Decoder hat, um jegliche Art von Modifikation zu entschlüsseln. Alles klar soweit? ;) :D
    Scheint ja recht zeit aufwändig zu sein, teste das ganze grade auf meinem Home Server, httpd.exe hängt auf 99% CPU Auslastund und der Prozess ist erst bei 14% und bleibt da auch 8|

    EDIT: Hab den Prozess auf dem Home Server abgebrochen, 2 Stunden für eine 4 MB große Backup Datei ist zu viel.

    Wird das auch so sein bei dem Linux Root, oder war es zufall?
    "Wo" ist kein "Allround-Relativpronom"

    Post was edited 1 time, last by “lucasmenno” ().

    lucasmenno wrote:

    Scheint ja recht zeit aufwändig zu sein, teste das ganze grade auf meinem Home Server, httpd.exe hängt auf 99% CPU Auslastund und der Prozess ist erst bei 14% und bleibt da auch 8|

    EDIT: Hab den Prozess auf dem Home Server abgebrochen, 2 Stunden für eine 4 MB große Backup Datei ist zu viel.

    Wird das auch so sein bei dem Linux Root, oder war es zufall?


    Das erscheint mir viel zu viel, mein DB-Import dauerte bei 300 MB ca. 1,5 Stunden.

    Nach einen Import sind aber alle Einstellungen weg und du kannst das Forum neu einrichten.


    Viele viele bunte Stile, jetzt auch für WBB4!